Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Pro Tools Express on Mac OS X

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-14-2014, 10:33 PM
brundlefly brundlefly is offline
Member
 
Join Date: Sep 2014
Location: Australia
Posts: 1
Default Missing iLok Authorization

Hi there,

I recently bought an M-Audio M-Track Quad, and I am having trouble with Pro Tools Express detecting the iLok. I get a 'missing iLok authorisation' message on start up, even though the iLok is plugged in.

I'm pretty sure something has gone wrong in the registration process and the authorisation has been sent to the wrong account. When I try to enter it now in my Avid account, it says it has already been used. However, the 'primer' license is on the iLok and activated. No downloads or products are available in my Avid account.

I think the license will need to be deleted on Avid's end or I will need to be provided a new one.

Please let me know if you need any other info and hope someone can help.

Thanks,

-MK.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing iLok Authorization for PT 10 autodaFe macOS 27 05-20-2016 07:59 AM
error: missing ilok authorization for pro tools... please insert the necessary ilok. Witold.B Pro Tools Express on Mac OS X 1 04-21-2014 04:59 AM
Error, Missing iLok Authorization logocomic Pro Tools 10 1 05-18-2012 09:26 PM
Help ilok error, missing authorization ncaban78 Pro Tools 9 3 02-14-2012 11:21 AM
error: missing ilok authorization for pro tools 9. please insert the necessary ilok.. weakluv Windows 2 07-07-2011 06:47 PM


All times are GMT -7. The time now is 07:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com