Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-27-2003, 04:21 PM
jeam25's Avatar
jeam25 jeam25 is offline
Moderator
 
Join Date: Apr 2002
Location: Puerto Rico
Posts: 2,584
Default Win XP PT LE and Other aplications

Hi!

How do i configure other aplication (Sound forge, Wave lab, windows media, CD Rom) to use with wave driver on Pro Tools 6.0 Win XP. (digi 001)


thanks
__________________
- Jesus Alvarado -

Keep the volume UP !
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aplications won't open! HELP! Joz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-07-2005 01:21 AM
problems with audiosuite aplications... aziel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-16-2004 11:09 PM
Mbox with problems to listen other aplications? Benyvin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-19-2002 05:36 AM
Advices for beat detective aplications Benyvin Pro Tools TDM Systems (Mac) 0 10-29-2002 12:03 AM
Advices for beat detective aplications Benyvin Pro Tools TDM Systems (Mac) 0 10-28-2002 11:45 AM


All times are GMT -7. The time now is 12:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com