Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-12-2012, 04:17 PM
fiddlecat's Avatar
fiddlecat fiddlecat is offline
Member
 
Join Date: Mar 2008
Location: Santa Barbara, CA
Posts: 80
Default "MacDrive service for Digidesign" - keep running or disable?

Trying to do some additional housekeeping here on a Win 7 Pro / 64-bit / PT 9.0.2 system.

I have disabled "macdrive8serviced.exe" with no apparent problems. Anything I should be concerned with down the road?

Any other PT services I can safely disable?
__________________
Pro Tools 2018.12.0 & 10.3.0
Windows 10 Professional / 64-bit
Roland Octa-Capture
Reply With Quote
  #2  
Old 02-13-2012, 09:52 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,742
Default Re: "MacDrive service for Digidesign" - keep running or disable?

You would only need that if you want to connect an external drive that was formatted for a Mac. It works well for moving sessions between your PC and any Mac setup, but if you never do that, you can leave it disabled.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"The licensing service required to activate this software is not running." connorhawke Pro Tools 11 3 08-04-2013 04:41 PM
Those getting "audio tracks stop playback/outputs disable" Questions? crizdee macOS 15 09-25-2012 08:10 AM
"Digidesign" Folder not shown in "Application Support" jollyboss 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-01-2012 02:12 AM
Pro Tools HFS+ / Macdrive Error "Not a valid Audio volume for recording" theaero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-30-2009 11:13 PM
disable usb with digi 001 factory?? "davec test" not great with AMD XP 1700 pedrohead 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 04-28-2002 04:33 PM


All times are GMT -7. The time now is 05:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com