Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-13-2013, 04:38 PM
mtt78 mtt78 is offline
Member
 
Join Date: Oct 2011
Location: Italy
Posts: 7
Default Eleven Rack doesn't output sound from PT11/Mac

Hello !

Just updated to PT 11.0.3 and 2.0 Eleven Rack drivers.. problem is that i get no sound either from PT or iTunes, Eleven Rack itself outputs audio to the speakers, if i plug the guitar in, i can hear the sound. System does recognize Eleven Rack and i have already did a factory reset... any hint ?

Thanks
Reply With Quote
  #2  
Old 11-13-2013, 05:37 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,931
Default Re: Eleven Rack doesn't output sound from PT11/Mac

Quote:
Originally Posted by mtt78 View Post
Hello !

Just updated to PT 11.0.3 and 2.0 Eleven Rack drivers.. problem is that i get no sound either from PT or iTunes, Eleven Rack itself outputs audio to the speakers, if i plug the guitar in, i can hear the sound. System does recognize Eleven Rack and i have already did a factory reset... any hint ?

Thanks
Ouch.

What OS release (Mavericks hopefully)? What driver version? ... You said 2.0, you mean 1.2? Did you have a previous driver installed and/or Pro Tools? And was that working at all? Did you uninstall the previous driver and install the new driver (without the Eleven Rack connected?). I'll be trying out the driver later tonight with Mavericks and Logic Pro X on an iMac.

One question I have with all this is if the previous uninstallers are at broken on Mavericks, if the uninstaller bundled with 10.0.3 will itself clean up past broken installs or not. But anyhow here the if the driver does not work at all with anything then most of the issues of uninstalling the previous kexts and generally rooting around until it works. I'll see later tonight on my iMac.
Reply With Quote
  #3  
Old 11-13-2013, 05:45 PM
mtt78 mtt78 is offline
Member
 
Join Date: Oct 2011
Location: Italy
Posts: 7
Default Re: Eleven Rack doesn't output sound from PT11/Mac

Quote:
Originally Posted by Darryl Ramm View Post
Ouch.

What OS release (Mavericks hopefully)? What driver version? ... You said 2.0, you mean 1.2? Did you have a previous driver installed and/or Pro Tools? And was that working at all? Did you uninstall the previous driver and install the new driver (without the Eleven Rack connected?). I'll be trying out the driver later tonight with Mavericks and Logic Pro X on an iMac.
Yeah sorry totally forgot to mention.. I'm running Mavericks, and driver is 1.2, had previous installation running but as i had updated to Mavericks on day one i just wasn't using it anymore so i can't tell when it stopped working, on Mountain Lion everything was fine anyway. Today i removed old drivers using utility found in 1.2 and then installed the new ones, but the sound output problem as raised.
Reply With Quote
  #4  
Old 11-27-2013, 01:21 PM
Breasal09 Breasal09 is offline
Member
 
Join Date: Jan 2011
Location: Los Angeles
Posts: 7
Default Re: Eleven Rack doesn't output sound from PT11/Mac

I'm having the exact same issue. 11r with the most up to date firmware and expansion pack. Installed the updated drivers for Mavericks. Tried uninstalling the drivers and then reinstalling. Still no sound from the Mac. It's a Macbook Pro Mid 2009. Everything worked fine under Mountain Lion. The Mac does see the 11r and I can change the clock source and sample rate. Guitar plugged into the 11r does produce sound through the speakers.

Not sure what else to do at this point. Any clues or fixes yet?

Thanks.
Reply With Quote
  #5  
Old 12-11-2013, 03:57 PM
mtt78 mtt78 is offline
Member
 
Join Date: Oct 2011
Location: Italy
Posts: 7
Default Re: Eleven Rack doesn't output sound from PT11/Mac

Bad news here... after many tries i reinstalled my system from scratch.. and still no sound coming out from the 11R... now i'm really scarred about the situation..
Reply With Quote
  #6  
Old 12-11-2013, 04:13 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,931
Default Re: Eleven Rack doesn't output sound from PT11/Mac

Quote:
Originally Posted by mtt78 View Post
Bad news here... after many tries i reinstalled my system from scratch.. and still no sound coming out from the 11R... now i'm really scarred about the situation..
it is nearly impossible to follow any or your posts at a useful level of detail. We cannot guess exactly what you have done.

You reinstalled from scratch what version of OS X?
(reinstall from scratch means you formatted the drive partition that used to be the boot partition? Right? And you then started a recovery using the recovery partition? Or what exactly did you do?).
You then installed what Eleven Rack driver version?
And what version of Pro Tools?

What exact model/date code iMac do you have (like iMac5,7 mid-some year or other...) from the Systems Information utility. Does it have a Fusion drive?

Does the Eleven Rack prefpanel show up in Systems Preferences? And what version does it say on its main window?

Does the Eleven Rack show up in audio/midi devices? Can you play iTunes music to it?

Have you tried all the different USB ports on the Mac and different USB cables (yes even if this cable works for other things).
Reply With Quote
  #7  
Old 12-11-2013, 04:25 PM
mtt78 mtt78 is offline
Member
 
Join Date: Oct 2011
Location: Italy
Posts: 7
Default Re: Eleven Rack doesn't output sound from PT11/Mac

Quote:
Originally Posted by Darryl Ramm View Post
it is nearly impossible to follow any or your posts at a useful level of detail. We cannot guess exactly what you have done.

You reinstalled from scratch what version of OS X?
(reinstall from scratch means you formatted the drive partition that used to be the boot partition? Right? And you then started a recovery using the recovery partition? Or what exactly did you do?).
You then installed what Eleven Rack driver version?
And what version of Pro Tools?
i have formatted my hard drive and installed a new copy of OS X 10.9, installed latest Pro Tools 11 and latest drivers for the Eleven Rack

Quote:
Does the Eleven Rack prefpanel show up in Systems Preferences? And what version does it say on its main window?
Yes it shows up, firmware version is 2.00.1 and Software version is 1.2.0

Quote:
Does the Eleven Rack show up in audio/midi devices? Can you play iTunes music to it?
Yes i can see it in audio/midi devices, but i can't play any music from iTunes.. can't ear anything.

Quote:
Have you tried all the different USB ports on the Mac and different USB cables (yes even if this cable works for other things).
Yes, all my USB ports and different cables.

I would add that Pro Tools actually see the Eleven Rack, i can record from it but i can't hear anything that i record.
Reply With Quote
  #8  
Old 12-11-2013, 04:27 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,931
Default Re: Eleven Rack doesn't output sound from PT11/Mac

What exact model/date code iMac do you have (like iMac5,7 mid-some year or other...) from the Systems Information utility.

Does it have a Fusion drive?
Reply With Quote
  #9  
Old 12-11-2013, 04:33 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,931
Default Re: Eleven Rack doesn't output sound from PT11/Mac

Quote:
Originally Posted by mtt78 View Post
I would add that Pro Tools actually see the Eleven Rack, i can record from it but i can't hear anything that i record.
Yes! Keep that idea of telling us what is going on here going...

Now can you create a stereo audio track and drag an iTunes file onto that track and play that in Pro Tools? Set the output of that track to Main L/R Out

If not what exactly is the playback engine set to. Post a screen shot.

Go into Setup>IO and hit the default button on the input, output and bus pages.

Go back and check the output of that track you dragged over is set to Main L/R Out.

Do you hear anything when you press play in Pro Tools?

If not post a screen shot of that edit window showing the input and output assignments.
Reply With Quote
  #10  
Old 12-11-2013, 04:58 PM
mtt78 mtt78 is offline
Member
 
Join Date: Oct 2011
Location: Italy
Posts: 7
Default Re: Eleven Rack doesn't output sound from PT11/Mac

Quote:
Originally Posted by Darryl Ramm View Post
What exact model/date code iMac do you have (like iMac5,7 mid-some year or other...) from the Systems Information utility.

Does it have a Fusion drive?
My iMac is a 10,1 October 2009, no fusion drive, i can tell it's factory default, except for ram !!

Quote:
Originally Posted by Darryl Ramm View Post
Yes! Keep that idea of telling us what is going on here going...

Now can you create a stereo audio track and drag an iTunes file onto that track and play that in Pro Tools? Set the output of that track to Main L/R Out
Done, but still no output !



Quote:
If not what exactly is the playback engine set to. Post a screen shot.

Go into Setup>IO and hit the default button on the input, output and bus pages.

Go back and check the output of that track you dragged over is set to Main L/R Out.

Do you hear anything when you press play in Pro Tools?

If not post a screen shot of that edit window showing the input and output assignments.
Clicked the "Default" button... still... unfortunately... no output at all !


Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack GUI in PT11 SeattleHD Eleven Rack 58 01-27-2014 11:05 PM
Need Help !! Eleven Rack/PT11 Mark Lemieux Pro Tools 11 6 07-08-2013 12:47 PM
PT11 & Eleven Rack PT8716 Eleven Rack 14 06-30-2013 04:31 AM
Eleven Rack: Headphone Output Impedance & Amp Output Tech Specs MR290378 Eleven Rack 12 11-29-2011 05:10 PM
Eleven Rack doesn't change sound output when I change to a new rig Jlambton Eleven Rack 4 02-28-2011 11:51 PM


All times are GMT -7. The time now is 03:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com