Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire & USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2021, 05:05 PM
abrus1 abrus1 is offline
Member
 
Join Date: Mar 2021
Location: United States
Posts: 2
Default No Audio From Presonus USB 96 IO

Hi there,
So I just bought a Presonus Audiobox USB 96 and I have been having troubles getting any audio out of my headphones. When I go to Setup->Playback Engine and select the plackback engine, which I think came with the io, Audiobox ASIO driver, and then go to Setup->i/o, my io doesn't show up. So, I downloaded the ASIO4All v2. When I enabled this playback engine, my io showed up in the io settings; however, I still couldn't get any audio out of my headphones.

My headphones are plugged into the Phones port on my io. The headphones knob on the box is twisted halfway. My headphones are old bose but they still work when I just plug them into my computer. I did download the universal control for my io since i am on pc. The cord I am using to connect my io is the cord that came with the io.

Any help would be much appreciated!

Pro Tools:
Version - 2020.12
I bought the educational version for $100.
I haven't downloaded anything extra than the plugins and drivers that come with the purchase of Pro Tools

Computer Specs:
HP Envy 13 2019
OS - Window 10, 20h2, 64 bit
Intel Core i7 10th gen
Ram - 8 gb <-(i know this isn't optimal)
Available Storage - 250 gb
Reply With Quote
  #2  
Old 03-03-2021, 05:15 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,765
Default Re: No Audio From Presonus USB 96 IO

Make sure you install the ASIO driver for the Presonus interface.

Switch to the Presonus driver in Pro Tools.

Go back to your IO and DEFAULT the Input, Output, and Bus.

Everything should work now.
__________________
Brian

Windows 10 Pro 64 Bit

Pro Tools 2021
benonistudio.com
Youtube Channel - benonistudio
Plugin Deals
@benonistudio
Instagram
Reply With Quote
  #3  
Old 03-03-2021, 09:13 PM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,470
Default Re: No Audio From Presonus USB 96 IO

And make sure the mixer knob is turned toward the playback side.
__________________
James Cadwallader

Hackintosh - Gigabyte Z77X-UP5TH, Intel Core i7-3770K, 32GB 1600Mhz DDR3, 2x SATA 6Gb/s 240GB SSD, 3x SATA 6Gb/s 1TB HDD, 1x Glyph 2TB USB3 HDD, Mojave 10.14.6.

Pro Tools Ultimate 2021.3, HD Native, Focusrite Red 8Pre (Mac)
Pro Tools 2020.12, Mbox3 (Win)

Presonus Faderport, Pro Tools | Control
Reply With Quote
  #4  
Old 03-04-2021, 09:48 AM
abrus1 abrus1 is offline
Member
 
Join Date: Mar 2021
Location: United States
Posts: 2
Default Re: No Audio From Presonus USB 96 IO

Thank you!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unstable protools 12 and no audio with Presonus Studiolive chiel Pro Tools 12 2 01-14-2016 04:22 PM
Presonus Audio Box USB making pro tools slower JacobJensen FireWire & USB Audio Interfaces (Win) 3 10-26-2015 05:29 PM
PreSonus FaderPort & M-Audio Axiom Pro filosofem 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 05-14-2010 07:25 PM
M-Audio FireWire 410 and Presonus DigiMax TheLethal1 Pro Tools M-Powered (Win) 2 04-07-2007 07:27 PM
M-Audio Octane or Presonus Digimax LT? Dag Haavimb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-13-2005 12:40 PM


All times are GMT -7. The time now is 04:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com