Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-04-2020, 05:42 PM
Buzz Moschetti Buzz Moschetti is offline
Member
 
Join Date: Aug 2001
Posts: 35
Default It finally died

Hello all you Legacy DUCers!
After just over 18 years of totally unpatched, unupgraded glory, my beloved W98 PentiumIII running PT5.1.1 (yes!) stroked out. Won't even go thru BIOS startup. Only spins the fan.
So ... pulled the disks and with misty eyes took the machine to the ewaste bin.

I plan to start fresh with PT 12 and a FocusRite 4i4 on a MacBook Pro. I am counting on 20 years worth of plugin innovation to replace my PodPro (which is actually dead too) connected via S/PDIF and Roland XV-3080 -- although the later has some really nice patches and *great* sets of drums from a 3rd party sound chip manufacturer whose name I have forgotten.
Reply With Quote
  #2  
Old 01-04-2020, 06:18 PM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,113
Default Re: It finally died

Impressing! You should win some sort of prize.
At least you're a record holder, I'm shure!
Reply With Quote
  #3  
Old 01-08-2020, 11:03 AM
SKI SKI is offline
Member
 
Join Date: Apr 2002
Location: Richmond, VA
Posts: 1,156
Default Re: It finally died

I wouldn't want to be in your shoes the current state and direction of Pro Tools is something I couldn't buy into.


I'm a little curious why over the years you never moved from PT5 as there were a lot of real upgrades along the way?
__________________
URBAN MUSIC-
(Hip Hop and R&B)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My 003 had just died. Can anyone help? bradweeks80 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-09-2010 04:49 AM
My 001 finally died.. or maybe not MidnightFlyer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 09-13-2007 09:28 PM
My 001 Finally Died-Questions Before Upgrading tpowell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-06-2005 12:14 AM
My pc just died.... paul m 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 05-23-2005 06:06 PM
002 DIED ON ME chemistry 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-25-2002 01:26 AM


All times are GMT -7. The time now is 04:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com