Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #41  
Old 02-22-2009, 03:53 AM
Tubz Tubz is offline
Member
 
Join Date: Nov 2003
Location: Copenhagen, Denmark
Posts: 323
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

[bleep][bleep][bleep][bleep], it suddenly works, out of the blue. I'm a bum.
Reply With Quote
  #42  
Old 02-22-2009, 11:59 AM
ichbin ichbin is offline
Member
 
Join Date: Aug 2004
Location: London UK
Posts: 54
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

Ok so I'm going to join in the fun here:)

I have a Macbook Pro 2.2GHz Intel Core 2 duo running OSX 10.5.5. I have PT8 LE installed and have an original Mbox. The version of the Core Audio Manager is 8.0.0.

PT runs absolutely fine, no problems there. I go to systems prefs and click to change the sound output from internal speakers to Digidesign HW (MBox), and nothing happens. If I close System prefs and re open them it automatically has jumped back to internal speakers. Toggling between the two makes no difference. I have trashed the lists as advised but still no good. The Core Audio when opened says it is connected to the MBox, but makes no difference if it's open before or after the app.

Any ideas?
Reply With Quote
  #43  
Old 03-05-2009, 10:44 PM
doubtful guest doubtful guest is offline
Member
 
Join Date: Dec 2006
Posts: 148
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

I also am having this problem.

Currently running a macbook pro 2.33 core 2 duo osx 10.5.4 protools 7.4.2cs2 with a 002R.

Core audio shows it is connected.

System preferences will not let me select digi 002 for sound in or out.
Reply With Quote
  #44  
Old 03-16-2009, 12:25 PM
chbass chbass is offline
Member
 
Join Date: Sep 2007
Posts: 18
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

same here
Reply With Quote
  #45  
Old 03-16-2009, 05:39 PM
doubtful guest doubtful guest is offline
Member
 
Join Date: Dec 2006
Posts: 148
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

Any update on this?

thanks!
Reply With Quote
  #46  
Old 03-23-2009, 04:59 PM
doubtful guest doubtful guest is offline
Member
 
Join Date: Dec 2006
Posts: 148
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

bump
Reply With Quote
  #47  
Old 04-30-2009, 11:44 PM
BDekora BDekora is offline
Member
 
Join Date: Feb 2009
Posts: 4
Default Re: CORE AUDIO DRIVERS DOESN'T WORK With MACBOOKPRO OS 10.5.5

Same problem here. I've got a MacBook Pro 2.6 Ghz, OSX 10.5.6, PT LE 8cs2, core audio 8.0.0, 002R

I change sys prefs to 002 and it won't stay, every time I go back to sound prefs it's back on internal.

I tried to delete the pref files as instructed earlier. Now 002 doesn't show up at all in sys prefs.

I also have a m-box pro. That works fine, doesn't use core-audio.

Would be great to get an update! Please make this work, I'm obviously not the only one!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi 002-using FW & core-audio drivers to output audio to mac WITHOUT using ProTools DaveZ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 04-12-2012 12:53 PM
Core Audio Drivers in Panther, do they work? audiomiditweaker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-24-2003 04:23 PM
CORE audio drivers: Do they work with DVD player? Alexis CC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-07-2003 08:04 AM
Making work Reason 2 with Core Audio drivers: J. Guerrero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-04-2003 12:17 AM
Core Audio Drivers? BigG79 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-24-2003 06:31 PM


All times are GMT -7. The time now is 12:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com