Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-19-2010, 11:17 PM
Mystere1 Mystere1 is offline
Member
 
Join Date: Aug 2007
Posts: 59
Default Profile faders moving by themselves

After taking some snapshots the input faders are short of their saved positions by 1 to 3 Db. When we change the encoder assignments (send one to send 6 for example) the faders will snap up into their proper positions without creating an audible change. It appears to be random though confined to certain snapshots. Mainly the two snapshots that are affected are after snapshots with all the faders completely down.
The VCA's do not appear to be affected.
We are not in flip mode.

We are running 2.81 software.

Has anyone else out there had this problem?
Reply With Quote
  #2  
Old 04-20-2010, 09:03 AM
drshane drshane is offline
Member
 
Join Date: Dec 2009
Location: Ormond Beach, FL
Posts: 20
Default Re: Profile faders moving by themselves

I've noticed it as well, even in the offline editor. I'll recall a snapshot and it shows the faders are all just slightly below the snapshot settings, I haven't tried changing the encoders, but noticed if I changed banks it was all right after.
Reply With Quote
  #3  
Old 04-20-2010, 09:22 AM
Sheldon Radford's Avatar
Sheldon Radford Sheldon Radford is offline
Avid
 
Join Date: Feb 2005
Location: Mountain View, CA
Posts: 1,293
Default Re: Profile faders moving by themselves

Hi guys,

If you have a show file that demonstrates this please send it, along with as much detail as you can, to venuesupport@avid.com.

Thanks.

Sheldon
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Profile/D Show Faders roberts VENUE Live Sound Systems 1 07-19-2013 10:37 AM
003 faders not moving dacoma09 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-13-2011 05:42 PM
Profile - assigning faders to functions ag_perth VENUE Live Sound Systems 4 10-23-2010 12:00 AM
Profile and SC48 moving fader issues steveculp VENUE Live Sound Systems 0 08-21-2009 08:00 PM
Moving faders oldzguy VENUE Live Sound Systems 2 07-19-2006 04:54 PM


All times are GMT -7. The time now is 09:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com