Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-16-1999, 12:50 AM
Guest
 
Posts: n/a
Default Dear tech.support/D2

Please try focusride d2 automation under these
condition :
Plug in on let´s say, track 1 -4 the d2 with full automation. Make it to change at the same time all parameters over all 4 tracks. Now have on track 5 a soundfile playing while all parameters change on the other tracks. This causes something like a drop out on the soundfile playing. This nice feature took me 5 hours of mixing time, til I found out the bug.
I use 9600/300/ PT 4.3.1. / D2 1.4.2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dear Avid customer support! Would you please answer my both avid support cases Ale Pro Tools HDX & HD Native Systems (Mac) 0 11-24-2011 01:56 PM
Thank You Tech Support Kenny Gioia Pro Tools TDM Systems (Mac) 15 03-22-2010 09:39 PM
New tech support tools - Tech Support Folder DigiTechSupt Technical Alerts 0 08-07-2007 08:13 AM
tech support again please renee Post - Surround - Video 2 06-02-2002 03:41 PM
Tech Support-Mix Plus bigtree Pro Tools TDM Systems (Mac) 8 09-08-2000 08:06 AM


All times are GMT -7. The time now is 03:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com