Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-27-2013, 07:27 PM
wfenlon wfenlon is offline
Member
 
Join Date: Jan 2008
Posts: 29
Default How did my plugins suddenly disappear?

Finally was able to record a midi track using Xpand2-so excited last night. Today, as I'm opening the file up, I get a message that my plugins have been inactivated because the plugins are missing. How did this professional program lose a plugin that comes in every package? What terrible mistake did I make?


Mac 2.16 ghz
OSX10.6.8
Digi002
Ensoniq SD1
Protools 9

Last edited by wfenlon; 02-28-2013 at 09:18 PM. Reason: system data
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugins disappear from list after a while, re-appear when quit/re-open ashwalk Pro Tools 9 12 01-22-2015 01:46 PM
PT8 fades disappear? rstreber Pro Tools TDM Systems (Mac) 3 01-06-2009 01:37 PM
Tracks Disappear AG Pro Tools TDM Systems (Mac) 10 01-23-2008 03:38 PM
what is this •l l• and how can I make it disappear? ckpmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-24-2007 12:10 AM
Why does my fades disappear? Ben Jenssen 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-13-2002 08:39 AM


All times are GMT -7. The time now is 11:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com