Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #421  
Old 07-12-2013, 04:03 PM
RyanC RyanC is offline
Member
 
Join Date: Apr 2003
Posts: 656
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Are you all using the old digilink cables or the new mini ones?

I just went from lynx aurora to HDIO on a HDN card and while I was at it swapped my old digilink to so there are no adaptors.

In comparison the setup without the adaptors still needs the ignore errors box checked for big VEP projects in 10, but it is much better than the lynx was. On that setup you couldn't do hardly anything without having that box checked.

Seems to give less errors in 11 as well...
Reply With Quote
  #422  
Old 07-13-2013, 02:51 AM
bortraws bortraws is offline
Member
 
Join Date: Jul 2003
Location: Amsterdam, The Netherlands
Posts: 347
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

New 50 feet long digilink mini one here, no adapter.
__________________
Bortraws
Reply With Quote
  #423  
Old 07-14-2013, 07:30 AM
se.audio's Avatar
se.audio se.audio is offline
Member
 
Join Date: Jul 2006
Location: Brisbane, Australia
Posts: 288
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Haven't read the whole thread here, but I've had the same issue with HDX, 10.6.8 (updated today to 10.8.4 for other reasons), ATI 5770. The issue just appeared a couple of weeks ago and was only solved by either disabling Slate FG-X plugin within the session, or disabling oversampling of FabFilter Pro-L.
I've had so many issues with ProTools over the years that I've made peace with the fact that I have to restart PT every 10 mins on average (and yes, I'd rather do that now than spend more time fixing the un-fixable). :)
Hope that helps
__________________
se.audio
Reply With Quote
  #424  
Old 07-27-2013, 01:22 PM
jacko's Avatar
jacko jacko is offline
Member
 
Join Date: Mar 2007
Location: Wroclaw / Poland
Posts: 696
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Mac Pro 5,1 6*3.33 12GB RAM
HD Native
PT 10.3.6
OSX 10.8.4

The problem with the errors remains unresolved.

Avid? Please?
__________________
UAD Apollo x16,
UAD Apollo Twin Duo,
UAD Octo Thunderbolt,
Mac Mini i7 2018,
Reaper DAW,
Presonus Faderport,
Arturia Beastep for DAW control,
Former Pro Tools HD user (from V7 until V12.6).
Reply With Quote
  #425  
Old 07-29-2013, 06:39 PM
ApotheKerry ApotheKerry is offline
Member
 
Join Date: Jul 2013
Location: Portland, Ore
Posts: 3
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

I just (cross? down? mi?) grated from HD Accel 2 to HD|Native in hopes of PT 11 being an ideal system for me, but now I get these errors when i open existing VI-heavy sessions in PT HD 10.3.6 as well. Really frustrating.
Reply With Quote
  #426  
Old 08-05-2013, 11:53 AM
fretfingers fretfingers is offline
Member
 
Join Date: Oct 2009
Location: Toronto, Ontario, Canada
Posts: 172
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

So I just upgraded to HD11.. I was really hoping this would be the end of 9171.
But no. Now it's called AAE 9171!

WTF?!?!?!?!?!?!??!

HELP!
__________________

Pro Tools Ultimate 2018 - Mac OS High Sierra 10.13.6
10 Core iMac Pro
64GB RAM - Radeon Pro Vega 56 8176 MB
Apogee Symphony MKII


Reply With Quote
  #427  
Old 08-06-2013, 01:25 AM
Peterjk's Avatar
Peterjk Peterjk is offline
Member
 
Join Date: Nov 1999
Location: Copenhagen, Denmark
Posts: 353
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

I saw one in PT11 as well, yesterday!!! Not pleased!

I seemed to be triggered by an incoming email!?!?!?! WTF!

Peter
Reply With Quote
  #428  
Old 08-10-2013, 08:20 AM
jacko's Avatar
jacko jacko is offline
Member
 
Join Date: Mar 2007
Location: Wroclaw / Poland
Posts: 696
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Has the situation improved in 10.3.7 ?
__________________
UAD Apollo x16,
UAD Apollo Twin Duo,
UAD Octo Thunderbolt,
Mac Mini i7 2018,
Reaper DAW,
Presonus Faderport,
Arturia Beastep for DAW control,
Former Pro Tools HD user (from V7 until V12.6).
Reply With Quote
  #429  
Old 08-16-2013, 06:35 PM
SHIRK SHIRK is offline
Member
 
Join Date: Feb 2003
Location: Chicago
Posts: 206
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Was updating my software and saw this link under the "Late Breaking Technical Details" heading. It's dated 8/7/13..so it's somewhat recent. http://avid.force.com/pkb/articles/t...ve-errors-9071

Please forgive me if this is redundant information. Item 10 is interesting to me. Never heard the suggestion of switching what slot my HDX card lives in.
__________________
SHIRK

www.shirkmusic.com
www.hearya.com

MacPro 12core 2.66Gh Westmere
OSX v10.7.5
20GB RAM
1x HDX
2x HD i/o 16x16, 1x Digi192 8in/16out
PT HD v10.3.7
Reply With Quote
  #430  
Old 08-21-2013, 02:09 PM
Neale Eckstein's Avatar
Neale Eckstein Neale Eckstein is offline
Member
 
Join Date: Jan 2003
Location: MA
Posts: 121
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

I'm looking at that slot 4 option. Seems like its going to block the fan with the hard drives. Why not slot 3?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10.3 9171 and 9172 Errors Tops3b Pro Tools HDX & HD Native Systems (Mac) 20 07-14-2013 03:11 PM
-9171 and -9172 errors constant...Sandra attached wrachilla Windows 12 05-09-2013 09:19 AM
UAD triggering 9171, 9172 errors? xq3js macOS 7 03-22-2013 11:47 PM
Dae errors -9171 after installing 10.3.3 TCM Pro Tools HDX & HD Native Systems (Win) 3 02-06-2013 10:18 AM
10.3.3 Major Fail....9171, 9172 and 9129 Errors Tops3b Pro Tools HDX & HD Native Systems (Mac) 3 12-21-2012 07:21 PM


All times are GMT -7. The time now is 10:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com