Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #251  
Old 12-13-2012, 08:28 PM
SHIRK SHIRK is offline
Member
 
Join Date: Feb 2003
Location: Chicago
Posts: 206
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

I've noticed a HUGE improvement in the stability of my HDX system since cleaning up some plugin redundancies that had between .dpm and .aax plugins a few weeks ago. I went through and removed any .dpm plugin that had an .axx substitute.

Doing this might make backwards compatibility difficult for some if you need to open older sessions that used .dpm plugins. (Maybe I'm wrong on that and PT10 will automatocally know to use the aax version instead) Anyhow, this has dramatically decreased my -9171 and -9172 errors. In fact I haven't had one in a few weeks. Not one. (knock on wood).

I had pretty much parked the buffer at 512 for the last month and this was a big help as well. Today while mixing a 44.1k session, I decided to knock the buffer down to 128. Not a single error all day. Let's see what tomorrow brings...maybe I'll try 64.

Hopefully this helps some of you out.
__________________
SHIRK

www.shirkmusic.com
www.hearya.com

MacPro 12core 2.66Gh Westmere
OSX v10.7.5
20GB RAM
1x HDX
2x HD i/o 16x16, 1x Digi192 8in/16out
PT HD v10.3.7
Reply With Quote
  #252  
Old 12-13-2012, 08:57 PM
fretfingers fretfingers is offline
Member
 
Join Date: Oct 2009
Location: Toronto, Ontario, Canada
Posts: 172
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Quote:
Originally Posted by SHIRK View Post
I've noticed a HUGE improvement in the stability of my HDX system since cleaning up some plugin redundancies that had between .dpm and .aax plugins a few weeks ago. I went through and removed any .dpm plugin that had an .axx substitute.

Doing this might make backwards compatibility difficult for some if you need to open older sessions that used .dpm plugins. (Maybe I'm wrong on that and PT10 will automatocally know to use the aax version instead) Anyhow, this has dramatically decreased my -9171 and -9172 errors. In fact I haven't had one in a few weeks. Not one. (knock on wood).

I had pretty much parked the buffer at 512 for the last month and this was a big help as well. Today while mixing a 44.1k session, I decided to knock the buffer down to 128. Not a single error all day. Let's see what tomorrow brings...maybe I'll try 64.

Hopefully this helps some of you out.
Wow! I'm gonna give this a shot! Fingers crossed.
__________________

Pro Tools Ultimate 2018 - Mac OS High Sierra 10.13.6
10 Core iMac Pro
64GB RAM - Radeon Pro Vega 56 8176 MB
Apogee Symphony MKII


Reply With Quote
  #253  
Old 12-13-2012, 09:08 PM
Boe Larsen Boe Larsen is offline
Member
 
Join Date: Feb 2005
Location: Copenhagen, Denmark
Posts: 505
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Quote:
Originally Posted by SHIRK View Post
I've noticed a HUGE improvement in the stability of my HDX system since cleaning up some plugin redundancies that had between .dpm and .aax plugins a few weeks ago. I went through and removed any .dpm plugin that had an .axx substitute.

Doing this might make backwards compatibility difficult for some if you need to open older sessions that used .dpm plugins. (Maybe I'm wrong on that and PT10 will automatocally know to use the aax version instead) Anyhow, this has dramatically decreased my -9171 and -9172 errors. In fact I haven't had one in a few weeks. Not one. (knock on wood).

I had pretty much parked the buffer at 512 for the last month and this was a big help as well. Today while mixing a 44.1k session, I decided to knock the buffer down to 128. Not a single error all day. Let's see what tomorrow brings...maybe I'll try 64.

Hopefully this helps some of you out.
Thanks. I'll try it right away!
__________________
Boe Larsen
Producer
www.millfactory.dk
Reply With Quote
  #254  
Old 12-14-2012, 10:08 AM
BigMeany BigMeany is offline
Member
 
Join Date: Sep 2007
Location: Detroit
Posts: 99
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

When I first installed PT HDX in early February Running HDX 10.0.1 (1st version) with the original HDX card firmware and OSX 10.7.2 (Same OSX version i'm still at today) I was getting -9093 & -9094 errors like crazy.

I gathered and tested and came to the conclusion that 99% of those errors were related to or directly caused by 3RD PARTY PLUGINS. VIs included with Native Instruments being the worst offender.

Now im at the configuration in my sig below. Almost instantly after upgrading the PT software and card firmware(Still on OSX 10.7.2) I began receiving -9171 and -9172 errors like crazy. I believe the bug lies somewhere between the software/firmware update and further incompatibility with 3rd party plugins.

PT10 is a pretty important version for us because its the TDM/RTAS transitional version, a lot of accel users will stay at PT10 long after PT11 because of its added functionality and recall ability of TDM/RTAS.

Its REALLY important that AVID makes a stable version of PT10 able to play nice with most 3rd party plugs. After they do they can abandon this old code and leave it for dead.
Reply With Quote
  #255  
Old 12-14-2012, 04:41 PM
Andy R Andy R is offline
Member
 
Join Date: Mar 2000
Location: NY
Posts: 333
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Quote:
Originally Posted by SHIRK View Post
I've noticed a HUGE improvement in the stability of my HDX system since cleaning up some plugin redundancies that had between .dpm and .aax plugins a few weeks ago. I went through and removed any .dpm plugin that had an .axx substitute.

Doing this might make backwards compatibility difficult for some if you need to open older sessions that used .dpm plugins. (Maybe I'm wrong on that and PT10 will automatocally know to use the aax version instead) Anyhow, this has dramatically decreased my -9171 and -9172 errors. In fact I haven't had one in a few weeks. Not one. (knock on wood).

I had pretty much parked the buffer at 512 for the last month and this was a big help as well. Today while mixing a 44.1k session, I decided to knock the buffer down to 128. Not a single error all day. Let's see what tomorrow brings...maybe I'll try 64.

Hopefully this helps some of you out.

I'll try it this weekend too. Thanks.

Last edited by Andy R; 12-14-2012 at 04:42 PM. Reason: Quote
Reply With Quote
  #256  
Old 12-15-2012, 06:31 PM
Andy R Andy R is offline
Member
 
Join Date: Mar 2000
Location: NY
Posts: 333
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Nope, no joy here.

I can tell you one thing tho... Kontakt 5.0.3 seems to be a train wreck in, or outside of PT. ^_^
Reply With Quote
  #257  
Old 12-16-2012, 05:07 AM
Boe Larsen Boe Larsen is offline
Member
 
Join Date: Feb 2005
Location: Copenhagen, Denmark
Posts: 505
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Quote:
Originally Posted by SHIRK View Post
I've noticed a HUGE improvement in the stability of my HDX system since cleaning up some plugin redundancies that had between .dpm and .aax plugins a few weeks ago. I went through and removed any .dpm plugin that had an .axx substitute.

Doing this might make backwards compatibility difficult for some if you need to open older sessions that used .dpm plugins. (Maybe I'm wrong on that and PT10 will automatocally know to use the aax version instead) Anyhow, this has dramatically decreased my -9171 and -9172 errors. In fact I haven't had one in a few weeks. Not one. (knock on wood).

I had pretty much parked the buffer at 512 for the last month and this was a big help as well. Today while mixing a 44.1k session, I decided to knock the buffer down to 128. Not a single error all day. Let's see what tomorrow brings...maybe I'll try 64.

Hopefully this helps some of you out.
THAT made a BIG difference here. Thanks. Not ONE error in a while.

Boe
__________________
Boe Larsen
Producer
www.millfactory.dk
Reply With Quote
  #258  
Old 12-16-2012, 07:27 AM
psmworld's Avatar
psmworld psmworld is offline
Member
 
Join Date: Dec 2007
Location: austria
Posts: 354
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

a buffer-size of 512 or higher is just a very expensive version of pro tools native...

i bought HD Accel to not worry about buffer-sizes, pops and crackles... and i bought HDX for the same reason.

i can´t use my outboard correctly, as the vu-meters are way behind what´s beeing played with a buffer of 512 or higher.
__________________
Selling:


Reply With Quote
  #259  
Old 12-16-2012, 10:04 AM
Andy R Andy R is offline
Member
 
Join Date: Mar 2000
Location: NY
Posts: 333
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

@SHIRK / Boe / psmworld - Are you guys using any Avid, or 3rd party VI?

Thanks in advance.
Reply With Quote
  #260  
Old 12-16-2012, 10:05 AM
psmworld's Avatar
psmworld psmworld is offline
Member
 
Join Date: Dec 2007
Location: austria
Posts: 354
Default Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Quote:
Originally Posted by Andy R View Post
@SHIRK / Boe / psmworld - Are you guys using any Avid, or 3rd party VI?

Thanks in advance.
no
__________________
Selling:


Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10.3 9171 and 9172 Errors Tops3b Pro Tools HDX & HD Native Systems (Mac) 20 07-14-2013 03:11 PM
-9171 and -9172 errors constant...Sandra attached wrachilla Windows 12 05-09-2013 09:19 AM
UAD triggering 9171, 9172 errors? xq3js macOS 7 03-22-2013 11:47 PM
Dae errors -9171 after installing 10.3.3 TCM Pro Tools HDX & HD Native Systems (Win) 3 02-06-2013 10:18 AM
10.3.3 Major Fail....9171, 9172 and 9129 Errors Tops3b Pro Tools HDX & HD Native Systems (Mac) 3 12-21-2012 07:21 PM


All times are GMT -7. The time now is 03:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com