Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Announcements > Technical Alerts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-19-2017, 09:05 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: SF Bay Area
Posts: 7,710
Default VCA Tracks in Pro Tools 12.8.2.105

VCA Tracks were not functional (inactive) in the initial Pro Tools 12.8.2.105 release. Note that Pro Tools HD 12.8.2 was not affected.

This has been resolved, please see http://duc.avid.com/showpost.php?p=2454908
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Two tracks not working Sable904 Pro Tools Software (Win) 4 09-26-2015 06:27 AM
PT10: Import tracks with overlay+match tracks not working Frank Kruse Post - Surround - Video 3 12-02-2011 09:06 AM
Working with Instrument tracks with MPC in PT8 cyba Virtual Instruments 0 10-15-2011 10:47 AM
Audio Tracks Not Working abikambic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-18-2010 09:43 AM
aux tracks not working 21fm Tips & Tricks 2 07-12-2005 11:07 PM


All times are GMT -7. The time now is 03:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com