Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-01-2014, 07:50 AM
resident's Avatar
resident resident is offline
Member
 
Join Date: Sep 2014
Location: London
Posts: 1
Default Pro Control 'glitching' issue

We're using a Digidesign Pro Control 24 with Pro Tools 9 HD4, and it's recently started glitching out whilst tracking which cuts audio to the monitors & talkback (any audio that runs through the desk).

Has anyone else had this? Any suggestions about what causes it and how to resolve the issue?

Many thanks in advance!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help me find out why PT is glitching! Timber89 Windows 5 07-16-2012 07:34 PM
Structure 1.1 glitching . priorytools Virtual Instruments 3 02-29-2012 04:13 PM
Structure 1.1 glitching . priorytools Virtual Instruments 0 02-21-2012 04:21 AM
PT 9.0.5 Still Glitching? Zenman Windows 12 08-26-2011 03:47 AM
Scrub glitching David Wright Digidesign Hardware & Software 2 05-18-1999 12:59 AM


All times are GMT -7. The time now is 11:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com