Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-18-2011, 03:36 PM
S.TaylorRCC S.TaylorRCC is offline
Member
 
Join Date: Apr 2011
Location: USA SoCal
Posts: 53
Default page scroll problem?

While recording with page scroll enabled, it will sometimes stop scrolling half way through, randomly leaving the page sitting there while the recording cursor goes on by down the timeline
Reply With Quote
  #2  
Old 09-18-2011, 03:45 PM
diamondschwin diamondschwin is offline
Member
 
Join Date: Aug 2008
Location: Nashville/NYC
Posts: 468
Default Re: page scroll problem?

been having this issue since V8, on long records I just zoom in and out when it gets "stuck"
__________________
Max Holland
Producer / Re-Recording Mixer
Nashville / NYC

MKD Creative

HOBO Audio
Reply With Quote
  #3  
Old 09-18-2011, 03:46 PM
S.TaylorRCC S.TaylorRCC is offline
Member
 
Join Date: Apr 2011
Location: USA SoCal
Posts: 53
Thumbs up Re: page scroll problem?

ah okay, thanks for the quick response
Reply With Quote
  #4  
Old 01-27-2015, 06:06 AM
Matthew Steel Matthew Steel is offline
Member
 
Join Date: Oct 2004
Location: Greenville, SC
Posts: 102
Default Re: page scroll problem?

Does this bother no one else? The Ideascale report from V8 had a paltry 50 votes but the newer version has even fewer. The report from version 8 is marked as fixed, but this issue is still present in v10 and v11 for us. What seems to be happening is this:

If the edit window scroll bar is all the way to the right (as happens all the time when recording a long live event) and the record head gets to the end of the visible timeline, page scrolling stops working.

If you scroll manually or if you change your zoom level so that you are no longer viewing the "end" of the session, page scrolling works again for a while. But inevitably as you keep recording the conditions come up again and page scrolling stops working.

It is as if the algorithm thinks it cannot scroll because there is "nothing" past that point.

EDIT: Realized this is in the v9 forum, so not likely to get much attention. Rats. Would it be considered cross posting ot put it in the v11 forum since we are still seeing th ebehavior in that version?

Last edited by Matthew Steel; 01-27-2015 at 06:09 AM. Reason: Realized it is in the v9 forum.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
003 bug on page scroll rainsong 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-09-2008 01:08 PM
shortcut for page scroll please! crizdee Pro Tools TDM Systems (Mac) 10 11-08-2006 07:32 AM
6.9 Page Scroll During Playback? blairl Pro Tools TDM Systems (Mac) 4 04-20-2005 03:22 PM
page scroll during playback songman Pro Tools TDM Systems (Mac) 0 12-31-2003 01:42 AM
Page scroll during playback Avid Pro Tools TDM Systems (Mac) 4 02-25-2001 10:28 PM


All times are GMT -7. The time now is 10:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com