Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-11-2008, 06:13 PM
bayareajackson bayareajackson is offline
Member
 
Join Date: Mar 2008
Location: SF, CA
Posts: 22
Default 003 Just Died. Two months old. Anyone else?

My 003 just made a popping sound and then went dead. None of my other equipment had any hick-up. There was no power spike. Anyways, hopefully my Furman would protect it. Everything else running normal. Has anyone else had this problem? So, now I have a dead 003 and an 002 with the power harness problem (Also dead for now). I hope there's a magical reset buton or a "won't void my warranty by opening it up" fuse. HELP.
Reply With Quote
  #2  
Old 03-11-2008, 06:42 PM
Naga Naga is offline
Member
 
Join Date: Mar 2008
Posts: 39
Default Re: 003 Just Died. Two months old. Anyone else?

I'm no expert on this but can't you call Digi to ask for a replacement unit? 2 months old seems like it should still be under factory support.
Reply With Quote
  #3  
Old 03-11-2008, 07:38 PM
bayareajackson bayareajackson is offline
Member
 
Join Date: Mar 2008
Location: SF, CA
Posts: 22
Default Re: 003 Just Died. Two months old. Anyone else?

Yes. I prefer If I can fix it myself and avoid the down time. I'm also curious to know if I'm the only one.
Reply With Quote
  #4  
Old 03-13-2008, 02:52 PM
saeblee saeblee is offline
Member
 
Join Date: Dec 2000
Location: Nashville
Posts: 206
Default Re: 003 Just Died. Two months old. Anyone else?

I had my 003 replaced right after I purchased it due to a different problem. Why would you try to fix a 2 month old product anyway if it's under warranty? There's no more "downtime" than you would have anyway right now with a dead unit. Depending on who you purchased it from, have them send you a replacement unit right away. I purchased from Sweetwater. They sent me a new unit immediately and gave me a return slip to send the broken 003 back; which I did within a week or so. There was no "downtime" at all.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Artist Mix died again, in less than 3 months. ArKay99 Artist Series 6 04-24-2013 10:43 AM
It's been 3 months MEAT Pro Tools TDM Systems (Win) 40 06-09-2009 03:18 PM
So much for two months Pete Bradt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-29-2008 06:16 PM
My ibook DIED 2 months out of warranty el matador 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-02-2004 07:21 AM
PTLE 5.0.1 : a month, 2 months, 6 months, a year? Kickin.da.speaker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-11-2000 06:51 AM


All times are GMT -7. The time now is 06:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com