Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-02-2006, 11:35 AM
FredFarmer FredFarmer is offline
Member
 
Join Date: Jul 2006
Posts: 7
Default Echo

Hi

Just wondering if anyone can help me... I have some footage which was shot in a very large hollow room using a lapel mic. Needless to say it's very echo y.... any ideas how I can get ride a bit or a lot of the echo??

Thanks in advance
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Echo Express III and Echo Express Pro (HD Cards) Barry Johns Pro Tools HDX & HD Native Systems (Mac) 2 04-26-2013 07:37 AM
echo muzikmon Pro Tools 9 1 11-30-2010 10:00 PM
How to get Echo . . . Echo . . . Echo . . . TDub 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 04-12-2006 07:27 AM
Get the Echo out! jhorsley Post - Surround - Video 3 01-30-2005 01:56 PM
Echo Davidm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-09-2004 03:55 AM


All times are GMT -7. The time now is 03:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com