Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-31-2014, 03:55 AM
BorleyB's Avatar
BorleyB BorleyB is offline
Member
 
Join Date: Apr 2009
Location: Brisbane
Posts: 12
Default Yellow Structure

I know this has been covered in other threads, but none of those solutions has really worked for me.
I'm getting the 'yellowed-out' Structure.
I have a full license for Structure, and I used the Avid Virtual Instruments Installer 10.3

I did a clean install of Pro Tools 10 on a new iMac with Mountain Lion.
Here's my details:

Structure 1.0.5154
iMac 27inch 3.4 GHz Intel Core i7
16 Gb 1600 MHz DDR3
OSX 10.8.5
Digi 003 Control Surface/RME Fireface 400
Pro Tools 10.3.8

Anyone else getting the Yellow or, has anyone got a fix?
I might be missing something obvious here ….
Thanks in Advance!
__________________
iMac 27inch 3.4 GHz Intel Core i7
16 Gb 1600 MHz DDR3
OSX 10.8.5
RME Fireface 400
Pro Tools 10.3.8
Reply With Quote
  #2  
Old 01-31-2014, 06:55 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,484
Default Re: Yellow Structure

Quote:
Originally Posted by BorleyB View Post
I know this has been covered in other threads, but none of those solutions has really worked for me.
I'm getting the 'yellowed-out' Structure.
I have a full license for Structure, and I used the Avid Virtual Instruments Installer 10.3

I did a clean install of Pro Tools 10 on a new iMac with Mountain Lion.
Here's my details:

Structure 1.0.5154
iMac 27inch 3.4 GHz Intel Core i7
16 Gb 1600 MHz DDR3
OSX 10.8.5
Digi 003 Control Surface/RME Fireface 400
Pro Tools 10.3.8

Anyone else getting the Yellow or, has anyone got a fix?
I might be missing something obvious here ….
Thanks in Advance!
Hi,

I think structure full is a separate installer and you probably have an old version!! hence the yellow GUI, the fix has always been to download the latest installer for Structure full.


Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #3  
Old 01-31-2014, 08:58 AM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,670
Default Re: Yellow Structure

The last working version of structure i had before the upgrade was 10.7.5 I believe -

It was always yellowed out in 10.8

You could also upgrade $49 per instrument if I remember right - maybe $99
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #4  
Old 01-31-2014, 02:01 PM
BorleyB's Avatar
BorleyB BorleyB is offline
Member
 
Join Date: Apr 2009
Location: Brisbane
Posts: 12
Default Re: Yellow Structure

OK that seems like a good idea - thanks for your reply!

I can't seem to find where I can download the 'Full' installer of the latest Structure from Avid - I can only get to Structure 1.0.5154

Any ideas?
__________________
iMac 27inch 3.4 GHz Intel Core i7
16 Gb 1600 MHz DDR3
OSX 10.8.5
RME Fireface 400
Pro Tools 10.3.8
Reply With Quote
  #5  
Old 02-01-2014, 09:54 AM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,670
Default Re: Yellow Structure

None - maybe a mod can help U find it

I can look thru my files and see what I have - what are you DOS or UNIX?
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #6  
Old 02-17-2014, 12:41 AM
BorleyB's Avatar
BorleyB BorleyB is offline
Member
 
Join Date: Apr 2009
Location: Brisbane
Posts: 12
Default Re: Yellow Structure

I'm really not too sure - maybe UNIX?
__________________
iMac 27inch 3.4 GHz Intel Core i7
16 Gb 1600 MHz DDR3
OSX 10.8.5
RME Fireface 400
Pro Tools 10.3.8
Reply With Quote
  #7  
Old 02-17-2014, 12:57 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,922
Default Re: Yellow Structure

Quote:
Originally Posted by BorleyB View Post
OK that seems like a good idea - thanks for your reply!

I can't seem to find where I can download the 'Full' installer of the latest Structure from Avid - I can only get to Structure 1.0.5154

Any ideas?
Hi

The installers should be in your Avid account under my products. That is where our installers are and so should yours if you have a registered copy.

Christopher
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #8  
Old 02-17-2014, 05:59 AM
BorleyB's Avatar
BorleyB BorleyB is offline
Member
 
Join Date: Apr 2009
Location: Brisbane
Posts: 12
Default Re: Yellow Structure

There isn't a download section in my Avid 'My Products' page. It says disc only, which I've done and updated to the latest version. (see attached pic)
My version is totally legit (I remember it cost me a bomb when I got it ha!)
I have been speaking with AIR but they seem to think I'm not eligible for the $49.95 upgrade to Structure 2.0
Bummed - I don't want to have to buy it all again from AIR, but I have some really cool patches that I've spent some time creating.

I really just need an update patch to bring it up to date and working with Mountain Lion and PT10
Attached Images
File Type: jpg Screen Shot 2014-02-17 at 5.28.08 PM.jpg (21.3 KB, 0 views)
__________________
iMac 27inch 3.4 GHz Intel Core i7
16 Gb 1600 MHz DDR3
OSX 10.8.5
RME Fireface 400
Pro Tools 10.3.8
Reply With Quote
  #9  
Old 02-17-2014, 10:10 AM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,670
Default Yellow Structure

That pic is talking about the content - which was a disk only

You should be about to get the program - I will check my account later today and see what mine looks like

Yeah by dos and unix I meant - windows or Mac
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #10  
Old 02-17-2014, 04:13 PM
mesaone mesaone is offline
Member
 
Join Date: Oct 2010
Location: USA
Posts: 5,257
Default Re: Yellow Structure

You can find all the installers at the bottom of this page:

http://www.avid.com/US/products/Pro-...Pack/resources
__________________
Pro Tools HD 12.4, Pro Tools "Vanilla" 12.4, Artist Transport, 2x Artist Mix
Studio Blue: RME UCX, Win7 Pro, i7 960, 16GB || Studio Green: RME Babyface, Win10, i7 7700HQ, 16GB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
YELLOW Structure of Doom (Has this been resolved?) Pony Slaystation Virtual Instruments 1 07-07-2013 03:42 AM
Structure LE - Yellow Version byxx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-23-2013 09:41 PM
Yellow Structure Free - PT 10.3 grafic Virtual Instruments 7 12-08-2012 06:29 PM
Yellow Structure plugin Oske7 Pro Tools M-Powered (Mac) 0 06-04-2011 08:42 AM
Hybrid & Structure are YELLOW in PT9 spearson8 macOS 3 04-26-2011 08:36 PM


All times are GMT -7. The time now is 07:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com