Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-01-2021, 02:31 PM
Rockman413 Rockman413 is offline
Member
 
Join Date: Nov 2009
Posts: 475
Default Why the latency happens for recorded audio from a digital source

Hi there,
Maybe this more related to audio basics, and maybe this doesn't matter as we probably can't hear any difference, but I just want know some basics regarding digital audio how it works.

So I have 2 DAW running, I sync PT and DP via MTC. I play a drum hit sound in DP and have it output via loopback (or ADAT, etc..) and record into PT. Every time the exact position of such hit sound is slightly different.
I can understand there'll be a lantecy for me to hear this sound in PT, as there's roundtrip latency and because it's live record there's no delay compensation. But why the recorded position is also different every time? There's a one trip latency in this "roundtrip latency" ? Shouldn't PT automatically compensate for this delay and put the recorded audio at the correct position every time ?
__________________
Mac Pro 3.0G 8 Cores PT HD use with Ensemble Thunderbolt
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Latency bug - recorded audio 1ms early RuLemer Pro Tools 12 4 02-07-2018 01:30 PM
Digital Clicks and Pops in Recorded Audio chrsharvick29 Pro Tools 12 14 01-28-2017 07:53 PM
Eleven Rack latency on recorded audio bandol79 Eleven Rack 2 07-17-2014 04:35 PM
massive digital glitchy noise on newly recorded audio? (sample included) awritersparadise Pro Tools 9 4 07-28-2011 05:54 PM
adjusting recorded audio by system latency? Tweakster 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 04-05-2009 10:41 AM


All times are GMT -7. The time now is 11:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com