Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-24-2013, 11:52 AM
Dstryr Dstryr is offline
Member
 
Join Date: Jun 2007
Posts: 55
Default Korg Triton patch names not matching

I've been using my Triton with PT 10 and they're both sending/receiving midi data fine, but whenever I select a patch from the patch select menu the patch I choose in Pro Tools doesn't correspond with what is on the Triton itself.

For example, if I select (in Pro Tools) Bank A Patch 2 - Acoustic Piano, the Triton changes to patch G002 Bright Piano.

I have set up the patch name file to Korg Triton.midnam, and followed (or tried, it didn't make too much sense) the instructions in the first post of the sticky in this forum (here). The long and short of it is that when I opened Digidesign Device List.middev and checked the entry for Korg Triton, it all appears correct:
<MIDIDeviceType Manufacturer="Korg" Model="Triton" SupportsGeneralMIDI="false" SupportsMMC="false" CanRoute="false" IsSampler="false" IsDrumMachine="false" IsMixer="false" IsEffectUnit="false" >
<Receives MaxChannels="16" MTC="false" Clock="false" Notes="false" ProgramChanges="true" BankSelectMSB="true" BankSelectLSB="true" PanDisruptsStereo="false" />
<Transmits MaxChannels="1" MTC="false" Clock="false" Notes="false" ProgramChanges="true" BankSelectMSB="true" BankSelectLSB="true" />
</MIDIDeviceType>

So it looks like the advice on the sticky, to paste the details of a similar midi device, isn't applicable, and that the patch names should be syncing correctly.

The workaround I've been using is to select programs on the Triton, but if I want to bring in patch changes then I don't know how that's going to work. Plus it seems to me that the patch names should be correct so I'd like to get it working properly

I have the Triton in Sequencer mode by the way, although I get the same result in Song Play.

Any ideas anyone?
__________________
Wie man mit dem Hammer Musik Macht

iMac 3.06 GHz Intel Core 2 Duo » 4GB RAM » Mbox 2 Pro » PT 10.3.4 » OS X 10.8.3 » Formac 500GB » Alesis M1 Active Mk2
Reply With Quote
  #2  
Old 04-24-2013, 12:08 PM
Dstryr Dstryr is offline
Member
 
Join Date: Jun 2007
Posts: 55
Default Re: Korg Triton patch names not matching

Ok, got it. If anyone else has this problem, it's a simple fix (in my case).

Go to Global > System Pref. > Bank Map = Korg (mine was set to GM2).
__________________
Wie man mit dem Hammer Musik Macht

iMac 3.06 GHz Intel Core 2 Duo » 4GB RAM » Mbox 2 Pro » PT 10.3.4 » OS X 10.8.3 » Formac 500GB » Alesis M1 Active Mk2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI Patch Names not matching up. Help HB1978 MIDI 0 11-18-2008 09:44 AM
MIDI Patch Names not matching up. Help HB1978 MIDI 0 11-17-2008 07:11 PM
organizing and seeing all korg triton patch names randykc MIDI 0 07-14-2005 07:40 PM
Midi Patch Names - Help! (.midnam, Korg Triton LE) jessestern 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-05-2004 08:57 PM
Korg Triton and OMS names quisco 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-16-2000 12:24 AM


All times are GMT -7. The time now is 06:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com