Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-23-2013, 12:32 AM
mattia77 mattia77 is offline
Member
 
Join Date: Dec 2006
Posts: 17
Default ProTools 10 and midi setup

Morning!
I still have some little problem with protools 10. :)
I've used PT LE 7.4 for years and probably I forgot something!
Yesterday I was trying to record an audio/midi track on protools 10.
The audio track was ok but the midi track no.
On the mixer I have a midi track, on the input section is written "all", in the output section is written "none" and i'm unable to change it.
On the Midi Studio windows I can't choose my keyboard. I have a Roland EXR-40 OR. I tried to connect it via USB too but nothing.
I have an Alesis Q25 and when I connect it via USB I can see it and it work fine.
In the Midi Input Device section the Alesis is correctly displayed but not the Roland keyboard.
And, when I connect the Roland, the midi led on my 003 is ON all the time. (not pulsing when I try to play the keyboard).
I've used another keyboard too (don't remember wich one now) and got same problems.

So I want to know.....I can use a "not supported" keyboard in the section "add device" of Studio Midi?
I'm missing something?

With ProTools 7.4 I still can use the Roland without problem. so midi cables are ok, the keyboard is ok.


I'm on Protools 10.3.3 and MacPro OS 10.6.8

Thank you,

Mattia
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
midi device setup with protools hd and mac robplato MIDI 1 07-29-2012 01:46 PM
MIDI setup for protools 6.9 randykc MIDI 2 11-28-2005 11:52 AM
m-pwered protools and midi setup godzflava71 Pro Tools M-Powered (Mac) 2 09-14-2005 10:28 AM
Can You Setup Midi Patchnames in Protools 4.1 razorrus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-18-2005 02:56 AM
NI Battery & ProTools midi setup SoundWorksUK MIDI 0 02-03-2002 09:20 AM


All times are GMT -7. The time now is 12:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com