Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > RTAS & TDM Plug-ins

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-04-2017, 12:56 PM
Raoul23 Raoul23 is online now
Member
 
Join Date: Oct 2009
Location: UK
Posts: 2,757
Default GUI issue with waves CLA-76 only

Noticed something strange today. If I turn the input knob/output knob on the waves CLA-76 quickly I get a static noise and my pro tools meters/clock freezes. Audio and everything runs fine and It only happens on this plugin. Iím running the NVidia quadro 600 graphics card with the latest drivers. The waves version Iím running is V9 as still on a TDM rig. Anyone have an idea on what this could be??


Sent from my iPhone using Tapatalk
__________________
Raoul Crane
www.blaze-studios.co.uk

PT 10.3.10 HD Accel 6, Mac Pro 3.1 Lion 10.7.5 32GB Ram Magma PE6R4i Chassis
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with Waves 9.6 GTR Stomp/DSP bruce lang RTAS & TDM Plug-ins 2 01-09-2016 06:17 PM
Waves Issue In Pro Tools 8 lbl Pro Tools TDM Systems (Mac) 5 11-10-2009 01:53 AM
Waves issue Frank of Denmark Pro Tools TDM Systems (Mac) 0 08-25-2009 07:25 AM
Waves SSL issue philrecords 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 08-18-2007 12:16 PM
Does anyone else have this Waves issue? Mark Wheaton Pro Tools TDM Systems (Mac) 3 05-26-2006 03:20 PM


All times are GMT -7. The time now is 08:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com