Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S6

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-23-2020, 02:23 PM
stefanboman stefanboman is offline
Member
 
Join Date: Sep 2009
Location: Stockholm
Posts: 118
Default S6 network issues?

Hi,
Have a off an on unsteady connection with our S6.
Wifi(internet)seems to make it harder for the Mac to see the S6 and more buggy.
But sometimes even with the WiFi off the S6 is missing all the memory locations or not updating text when tweaking a knob on the S6(even thou it sends the data to PT).
Can’t see any errors when looking at those modules on the surface page.
Also every now and then I get weird behavior on some waveforms.
It just loops and jumps back and forth.
https://www.dropbox.com/s/53zjv19m39..._0124.MOV?dl=0

Don’t know where to look since it doesn’t show up as errors in the surface.
Any help or ideas would be appreciated!
__________________
__________________
Stefan Boman
Park Studios-Stockholm
www.parkstudios.se
stefan[at]parkstudios.se
Avid S6
EMI TG12345
Neve 8058
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Jetway NAF92-Q67 Network issues lennieh Pro Tools TDM Systems (Win) 1 04-28-2014 11:10 PM
mac vs pc network issues jlakser Aspera DigiDelivery 3 08-02-2007 06:07 PM
"Audio Record Volume" issues over a network artemis prime 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-08-2007 02:34 PM
How do you network ? mersisblue 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 06-16-2004 02:07 PM
Using a network w/C24 in OS 9.2.2 emf1138 ICON & C|24 0 10-13-2003 11:26 PM


All times are GMT -7. The time now is 05:04 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com