Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources

Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Tips & Tricks

Thread Tools Search this Thread Display Modes
Old 03-08-2001, 02:12 AM
Sutee Sangsareechon Sutee Sangsareechon is offline
Join Date: Jan 1970
Location: Bangkok, Thailand
Posts: 191
Default ATI Orion or Radien in 9600

anyone have experience to use ATI orion or Radien in 9600 and runing protools any pci bus 6042 found? please let me know
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9 latency with Antelope Orion 32 mkosacek Pro Tools 9 3 09-05-2013 07:13 PM
Antelope Orion - any users? johnsimmons Pro Tools Software (Mac) 0 02-24-2013 04:49 PM
11R EXP demo - Orion adamqlw Eleven Rack 17 05-13-2011 02:58 PM
So you have a G4 OS 9 install disc and a 9600, HTF, Do you get the OS on the 9600... editor General Discussion 18 02-14-2001 01:47 AM
PPC 9600/200 vs 9600/300or350 with xlr8 G3/333? cander Pro Tools TDM Systems (Mac) 6 03-01-2000 03:31 PM

All times are GMT -7. The time now is 10:30 PM.

Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com