Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-18-2013, 04:04 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,555
Default 11.0.3 update compatibility - I'm confused

Answering in another thread and I kind of brought this up but I think it deserves a separate thread. If I go to this page for the 11.0.3 update: http://avid.force.com/pkb/articles/D...-0-3-Downloads
and read it says:
System Requirements and Compatibility with Pro Tools 11 Software (see details)
  • Pro Tools 11.0.3 supports Mac OS X 10.9 (Mavericks) and Mac OS X 10.8.5 (Mountain Lion)
But when I read the pdf read me for 11.0.3 I see this:
Pro Tools 11.0.3 and Pro Tools HD 11.0.3 on Mac OS X 10.8.x and Mac OS X 10.9.x
This Read Me documents important compatibility information, resolved and known issues for Pro Tools® 11.0.3 and Pro Tools HD® 11.0.3 software on computers running Mac OS X 10.8.x (“Mountain Lion”) and Mac OS X 10.9.x (“Mavericks”).
Pro Tools 11.0.3 Compatibility
Pro Tools 11.0.3 adds compatibility for Mac OS X 10.9.x (“Mavericks”).


I know the web page originally showed 11.0.3 compatibility for Mavericks but was changed sometime last week to add Mountain Lion. I guess Avid qualified 11.0.3 for ML which is good. But reading the pdf read me I see an apparent contradiction in what OSX version(s) are supported. Title say both Mav and ML but in the Compatibility section it shows Mav only.


Further the web page says ML 10.8.5. Does that mean those of us on 10.8.4 have to update to 10.8.5 or what? Or should I just skip this PT update and wait for 11.1.x? I guess if it's true that 11.0.3 supports both Mav and ML we can expect further versions of PT11 to support ML?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #2  
Old 11-18-2013, 09:02 AM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: 11.0.3 update compatibility - I'm confused

11.0.3 is primarily a 10.9 compatibly patch (should have been called 10.0.2.1 really)
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #3  
Old 11-18-2013, 11:56 AM
mesaone mesaone is offline
Member
 
Join Date: Oct 2010
Location: USA
Posts: 5,257
Default Re: 11.0.3 update compatibility - I'm confused

The only thing that changed from 11.0.2 to 11.0.3 is the addition of Mavericks support.

If you are not running Mavericks, there is literally no reason to use 11.0.3.
Reply With Quote
  #4  
Old 11-18-2013, 12:16 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,853
Default Re: 11.0.3 update compatibility - I'm confused

Quote:
Originally Posted by Craig F View Post
11.0.3 is primarily a 10.9 compatibly patch (should have been called 10.0.2.1 really)
You meant 11.0.2.1 right
Or 11.0.3.1.9.10.8.5 and .8.5 and maybe 10.8.3.?.2.?.0
Thanks for calrifying this

Best
Christopher
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #5  
Old 11-18-2013, 12:35 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,555
Default Re: 11.0.3 update compatibility - I'm confused

Quote:
Originally Posted by Craig F View Post
11.0.3 is primarily a 10.9 compatibly patch (should have been called 10.0.2.1 really)
Then why did Avid change from 11.0.3 no good for ML to it being good for ML and Mav? They would have been better off not saying anything about ML compatibility anywheres with this version.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #6  
Old 11-18-2013, 01:28 PM
jryser's Avatar
jryser jryser is offline
Member
 
Join Date: Nov 2011
Location: Plainfield, IN
Posts: 920
Default Re: 11.0.3 update compatibility - I'm confused

11.03 will ONLY run on Mavericks. Not ML.


Sent from my PT beating heart
__________________
A Rig: MacBook Pro Spring 2013, 2.8Ghz I7, 16GB RAM,
OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph GT 050 Qx3 1.5 TB drives Thunderbolt-FW400, Presonus Faderport. 10 REMOVED!
B Rig:MacBook Pro Spring 11, 2.33 GHz I7, 16GB RAM, OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph Portagig 62 portable 1 TB drive Firewired with 400, Presonus Faderport. 10 REMOVED!
I am the main songwriter/performer for Midwest Whitetail, Cabela's Deer Nation, Spring Thunder, and Northern Waters Series!
Reply With Quote
  #7  
Old 11-18-2013, 01:30 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: 11.0.3 update compatibility - I'm confused

Someone thought it was a good idea.
Who? Who knows.
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #8  
Old 11-18-2013, 01:30 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,427
Default Re: 11.0.3 update compatibility - I'm confused

Quote:
Originally Posted by jryser View Post
11.03 will ONLY run on Mavericks. Not ML.


Sent from my PT beating heart
No that is not correct. Avid has updated the information after testing/qualification and 11.0.3 is now supported on Mavericks and Mountain Lion (10.8.5)

Darryl
Reply With Quote
  #9  
Old 11-18-2013, 01:40 PM
Bruce Paine Bruce Paine is offline
Admin Emeritus
 
Join Date: Apr 1998
Location: Carmel, CA
Posts: 2,820
Default Re: 11.0.3 update compatibility - I'm confused

Quote:
Originally Posted by musicman691 View Post
Then why did Avid change from 11.0.3 no good for ML to it being good for ML and Mav? They would have been better off not saying anything about ML compatibility anywheres with this version.
My understanding was that it was planned all along to qualify 11.0.3 on both ML and Mav, which is why it was mentioned in the Read Me (which was conflicting/confusing info). But the day it was released, it had only been officially qualified on Mavericks, and in the following days has now been officially qualified on Mountain Lion as well.
__________________
Bruce Paine
System Details
Reply With Quote
  #10  
Old 11-18-2013, 02:02 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,555
Default Re: 11.0.3 update compatibility - I'm confused

Quote:
Originally Posted by Bruce Paine View Post
My understanding was that it was planned all along to qualify 11.0.3 on both ML and Mav, which is why it was mentioned in the Read Me (which was conflicting/confusing info). But the day it was released, it had only been officially qualified on Mavericks, and in the following days has now been officially qualified on Mountain Lion as well.
Thanks for the clarification.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Confused about PT Compatibility (LGA 2011, I7??) ProTools_Session Pro Tools 10 14 08-16-2012 08:03 PM
Confused about plug-in compatibility PT8 propower Pro Tools TDM Systems (Mac) 4 01-10-2009 11:31 PM
im confused about 7.4 update scuffle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-16-2008 03:01 PM
Confused about compatibility AWolphe Storage Subsystems 1 03-15-2005 11:34 PM
confused on compatibility greenguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-04-2001 04:57 PM


All times are GMT -7. The time now is 07:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com