Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-05-2009, 07:09 PM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,933
Default > PT 8 Track Routing Strangeness

OK, more than a few things have been acting weird since I started in PT8 put this is the strangest. I reopen a session, replace G-Channel on a snare with McDSP P4, now the kick is all distorted. I find it is playing thru a guitar audio track (with Eleven on it) .

A shutdown of ProTools fixed it. . . but now all the Real TapeDly Plugin Tracks are showing level on the track meter, even with nothing playing. .

I am running PT8 CS2, Mac Pro Quad 2.66 4 GB Ram, 10.5.6, HD 3, 2x192+AdatBridge, Delay Compensation Long.
Reply With Quote
  #2  
Old 03-05-2009, 08:23 PM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,933
Default Re: > Track Routing Strangeness

Can't get Reel Tape Delay working any longer. . . it will not pass signal. Did a bunch of restarts, reinstantiated the Plugin. . . Plus the session clicks and pops as you stop/start or click the selector once in a while. Opened PT 7.4 and the same session, no problem. . . I guess I will reinstall ProTools 8 on the Leopard drive and see what happens.
Reply With Quote
  #3  
Old 03-05-2009, 09:40 PM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,933
Default Re: > Track Routing Strangeness

Did the reinstall of ProTools CS 1 and CS2 along with Reel Tape Suite for good measure. Tape Suite is working again, but my mix is completely messed up. Bass guitar is up 6+ db. At this point the bass is coming thru on both the Bass Track and the Kick Drum track. . . I have the Bass and Kick Solo'd. When I mute the kick the bass goes down by about 6 db. The Kick Audio Track shows the Kick drum waveform, but is playing the bass guitar. Obviously I can't work this way.
Reply With Quote
  #4  
Old 03-06-2009, 01:08 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,482
Default Re: > Track Routing Strangeness

Quote:
Originally Posted by Howardk View Post
Did the reinstall of ProTools CS 1 and CS2 along with Reel Tape Suite for good measure. Tape Suite is working again, but my mix is completely messed up. Bass guitar is up 6+ db. At this point the bass is coming thru on both the Bass Track and the Kick Drum track. . . I have the Bass and Kick Solo'd. When I mute the kick the bass goes down by about 6 db. The Kick Audio Track shows the Kick drum waveform, but is playing the bass guitar. Obviously I can't work this way.
Hi,

maybe this session has become corrupt! so try importing into a new session with import session data and redo the bussing and outputs.

or If trashing your prefs didn't fix this, then re-build the i/o setup or at least re-build the busses page. sounds like some bussing has gone AWAL.

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club_Build A Tower top 20 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 Control 24 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
  #5  
Old 03-06-2009, 11:35 AM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,933
Default Re: > Track Routing Strangeness

I trashed all prefs last night and it seemed ok, for now. Very strange one. . . I can't say I have ever had audio from one track playing on 2 tracks and the waveform displayed is completely different from what the track is playing. I did open the same session in PT 7.4 and it was fine.
Reply With Quote
  #6  
Old 03-07-2009, 04:41 PM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,933
Default Re: > Track Routing Strangeness

Different day, different session, similar problem.

I am working on a mix, and all of a sudden a BG Voc is blasting loud. I hunt around and find it is playing thru one of the Kick mic tracks. I try a bunch of mutes and making Plugins inactive etc. . . finally i find that if i make a Filterbank F3 plugin inactive (on the vocal track), the vocal stops routing to the kick drum audio track, or if I make the Filterbank P4 inactive (on the Kick track) it stops the this strange routing as well. Very strange and very scary! Last i checked i was current with McDSP, but I see there are new updates on their site, so i will try that.
Reply With Quote
  #7  
Old 03-07-2009, 05:57 PM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,933
Default Re: > Track Routing Strangeness

Updated all McDSP plugs and problem has disappeared, for now. . . I am hopeful it is a permanent fix. I shall check all my plugins to ensure they are most current next chance I get. . .
Reply With Quote
  #8  
Old 03-07-2009, 06:49 PM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: > Track Routing Strangeness

Howard u should be a sports analyst; Greattt play-by-play
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
  #9  
Old 03-08-2009, 12:02 AM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,933
Default Re: > Track Routing Strangeness

Quote:
Originally Posted by Keybeeetsss View Post
Howard u should be a sports analyst; Greattt play-by-play
Yea, I know I get a little verbose along the way I was hoping someone might know the solution, and posted it as I played around. All-in-all, DUC is my biggest savior when it comes to problem resolution. The other thing I try to do, is get back and post the solution, so that if someone else comes across the problem, the post might help. . . I grow tired of googling around, trying to solve a Windows XP problem to find 50 forum posts all over the internet, all years old and none with solutions. Hopefully we will do better here. . . So I worked for a couple more hours and no problems after the McDSP update. . . fingers still crossed. . .
Reply With Quote
  #10  
Old 03-08-2009, 12:53 AM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: > Track Routing Strangeness

Yeah I know what u mean; I try the same; explaining a/the solution but u know most will STILLLLL start 30 new threads before looking as they should... but anywayz, Keep the Commentary comin
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aux track routing to audio track not working lawdaproducer Pro Tools M-Powered (Win) 1 12-29-2009 12:56 PM
MIDI instrument track strangeness RhodesB3 Pro Tools TDM Systems (Mac) 3 07-19-2009 01:43 AM
MIDI track routing to Aux track quick question Mason00 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 09-28-2006 08:30 AM
routing audio to a track soca007 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 07-14-2002 08:19 AM


All times are GMT -7. The time now is 05:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com