Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 08-27-2019, 07:32 AM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,624
Default Re: Not hearing audio on a track AFTER a punch out

LSNY is exactly right. I use it the same way when I record myself, and sometimes when recording other musicians. The only reason I didn't notice the bug sooner is that I do mostly radio production these days, and when I do get a chance to make music, it's mostly MIDI.

This is truly a mindblowingly bad bug. It should be near top priority to fix it.
__________________
David J. Finnamore

Nyquist was right.

PT 2019.6 Ultimate | Omni | macOS Sierra
PT 2019.6 | Saffire Pro 40 | Win10
Reply With Quote
  #12  
Old 08-27-2019, 09:42 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,132
Default Re: Not hearing audio on a track AFTER a punch out

QuickPunch does indeed allow you to Trim out clips because, while separate clips are shown as you QuickPunch in and out, it's actually a full parent file in the background as you take the Transport in and out of Record. (See page 566 in the PTRM.)

I'm wondering if the issue may be that you are in QuickPunch, but using an Edit Selection. From the Manual:

"QuickPunch with an Edit Selection:
If you make an Edit selection and use QuickPunch, the following rules apply:
• If the Transport is not online, recording begins and stops whenever you click the Record button in the Transport—regardless of the selection’s start or end point.
• If the Transport is online, punch-in/out behavior is controlled by the Online Options setting on the Operation Preferences page.
• If you select Record Online at Insertion/Selection, QuickPunch punches in and out only within the selection (or in the case of an insertion point, only after the insertion point).
• If you select Record Online at Timecode Lock, QuickPunch disregards the selection and punches in and out whenever you want (after Pro Tools has locked to timecode)."

All I'm suggesting is that you try recording the other way, in Non-Destructive Record, not QuickPunch, using a highlighted section to see if Post Roll works in that scenario. If it works in one and not the other, then something is really wrong and you should start a support case with Avid.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #13  
Old 08-29-2019, 06:15 AM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,624
Default Re: Not hearing audio on a track AFTER a punch out

Yes, that's exactly it. And it's less broken when Quickpunch is turned off, but it still doesn't come back in right at the punch out point (the end of the selection in this case) like it did for 25 years before that. The feature is broken.
__________________
David J. Finnamore

Nyquist was right.

PT 2019.6 Ultimate | Omni | macOS Sierra
PT 2019.6 | Saffire Pro 40 | Win10
Reply With Quote
  #14  
Old 08-29-2019, 08:07 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,132
Default Re: Not hearing audio on a track AFTER a punch out

Well, last suggestion. Use QuickPunch without a highlighted section, but with and without Pre/Post Roll. Just hit "3" on the Num Pad when you want to Punch In AND when you want to Punch Out. In the no Pre/Post Roll scenario, then hit Spacebar to stop Playback after the Transport has rolled down the Timeline a bit.

If you hear audio after the Punch Out, well it works in one out of three scenarios. If you don't, then you're three for three.

Either way, you've now got a lot of information and it's time to start a Support Case with Avid.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #15  
Old 08-29-2019, 10:41 AM
midnightrambler midnightrambler is offline
Member
 
Join Date: Oct 2008
Location: London, UK
Posts: 2,271
Default Re: Not hearing audio on a track AFTER a punch out

I've had this bug on and off for what seems like an eternity. Never bothered reporting it as it seems so intermittent.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick punch.... can't hear track audio until I punch in stainless 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-31-2017 02:11 AM
Hearing Reverb AUX Track RokVox 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 06-08-2012 04:13 AM
Only hearing white noise while on mono audio track? culloton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-20-2007 12:25 AM
not hearing audio when RECORDING track (Acid Pro) JoyMODE101 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 07-28-2005 08:07 PM
Hearing a 9th track during recording Smakrabit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 11-01-2004 08:56 PM


All times are GMT -7. The time now is 10:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com