Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-01-2019, 04:17 AM
Morf Morf is offline
Member
 
Join Date: Oct 2019
Location: Poland
Posts: 1
Default Issue with start new project (First)

Hi All,

I have issue with Pro Tools First.

Everything load without problem, but when I see dashboard window - create from temaplate: eletrocnic, rock, funky etc. and I choose one of the options, click create... nothing more happends...
I can see main window without any tracks options etc.
Screenshoot:
https://1drv.ms/u/s!AtWdhUa38TnokWWs...W2D7a?e=UOgoGi

Can you help me with that?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no sync unless played from start of project DNET Pro Tools 11 0 02-07-2017 08:47 PM
Pro Tools 12.4: Cant start a project using 48khz sample rate Matst1 Pro Tools 12 9 02-07-2016 05:49 AM
PT 9.0.6 Start/Stop Issue and Plug-in Instrument Issue ZDF macOS 0 01-14-2013 03:47 PM
Start a project from unity or hard drive? djoeyd77 Post - Surround - Video 6 10-05-2010 03:42 AM
Software opens, but can't start a project. hanshotfirst Pro Tools SE and Essential (Win) 1 06-11-2010 12:05 PM


All times are GMT -7. The time now is 02:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com