Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-08-2019, 10:15 PM
MPVoiceovers MPVoiceovers is offline
Member
 
Join Date: Dec 2018
Location: Canada
Posts: 5
Default Video Import - Not importing Audio

Hi All - I'm sure I've gone and clicked something along the way to mess this up. Here's what's happening.

PT 2019.6 Ultimate
-regular session
-drag and drop an MP4 file into my library. Import box comes up, and I have 'import audio' checked. Also add to clip list.
-Video is imported but not the audio
-if I right click on the video file, it says IMPORT AUDIO. I click that, and it gives me the window of where to download imported audio.

It used to automatically import the audio (or at least give me the 'where to download' window). Now I have to make that extra step every time.

Any ideas where I can look to fix this?

Thanks!
Mike
Reply With Quote
  #2  
Old 09-09-2019, 08:47 AM
jamesregan jamesregan is offline
Member
 
Join Date: Mar 2009
Location: New York, NY
Posts: 17
Default Re: Video Import - Not importing Audio

Do you have Show Audio selected in the Clips window?
Try doing a Video Import from the File menu or dragging the video clip into the timeline, both of those should put the audio on new track.
Reply With Quote
  #3  
Old 09-09-2019, 09:30 AM
MPVoiceovers MPVoiceovers is offline
Member
 
Join Date: Dec 2018
Location: Canada
Posts: 5
Default Re: Video Import - Not importing Audio

Yup - show audio is selected. Doesn't matter which way I do it (import from file menu or drag into clips) - it pulls in the video, but not the audio. The only way I can get the audio is to right click on the video file and click on 'import audio from video'. Then it works no problem.

So bizarre because it used to work just fine. Not sure if it's a bug or just something I've switched off...

Mike
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Import Video - Audio Import Option Disabled sarcanon Pro Tools 12 2 06-14-2016 06:12 PM
Importing Video and Audio ProsTools macOS 1 02-29-2016 06:58 PM
Not Importing Audio From Video GTBannah Pro Tools 11 0 09-21-2014 05:44 PM
Importing via Drag and Drop and Import Audio derJ Windows 9 09-12-2014 02:17 PM
not importing audio files on import francois Pro Tools HDX & HD Native Systems (Mac) 3 06-11-2014 02:24 PM


All times are GMT -7. The time now is 12:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com