Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-18-2014, 04:42 PM
sc-30 sc-30 is offline
Member
 
Join Date: Feb 2014
Location: Sweden
Posts: 7
Default Mac Pro don't recognize HD Native PCIe card

Just upgraded from a BLA 002 w/ PT10 to HD Native/OMNI/PTHD10.3.8+11.1.2. Installed the 11.1.2 driver - but neither the OSX Audio settings, Avid CoreAudio Manager or PTHD recognizes the HD Native Card...?

Tried reinstalling the driver, re-seating the card in another slot, resetting the NVRAM/PRAM - but no luck. Tried what's in the "Help us..." thread. Running out of ideas here - any helpful input?

Thanks,
Mike
__________________
Mac Pro 5,1 2x2,4GHz Quad-Core Intel Xeon
16GB 1066MHz DDR3
OSX 10.8.5
Avid HD OMNI
Avid HD Native
PTHD10+11
Reply With Quote
  #2  
Old 02-18-2014, 06:36 PM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,906
Default Re: Mac Pro don't recognize HD Native PCIe card

Quote:
Originally Posted by sc-30 View Post
Just upgraded from a BLA 002 w/ PT10 to HD Native/OMNI/PTHD10.3.8+11.1.2. Installed the 11.1.2 driver - but neither the OSX Audio settings, Avid CoreAudio Manager or PTHD recognizes the HD Native Card...?

Tried reinstalling the driver, re-seating the card in another slot, resetting the NVRAM/PRAM - but no luck. Tried what's in the "Help us..." thread. Running out of ideas here - any helpful input?

Thanks,
Mike

Hi Mike

Welcome to the Community

If I understand your post you have already run the "Separate" HD Driver installation for the PCIe card right? It is not included in the 11.1.2 installer and is a separate one you check when installing HD software.

Also there are some weird issues with the PCIe card placement and what happens if you move the card to another slot?

Another thing is the cable from the Card to the interface, Have you tried both connections and if any of the two connectors work?

Digitest?

Please post back with a bit more details aswell like computer, drives etc and try the sugestions and let us know what happens.

Best Regards
Christopher
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #3  
Old 02-18-2014, 09:58 PM
Mike496's Avatar
Mike496 Mike496 is offline
Member
 
Join Date: Oct 2011
Location: Los Angeles
Posts: 339
Default Re: Mac Pro don't recognize HD Native PCIe card

Hey Mike, Also try holding "N" while loading PT and select HDN if available.
Reply With Quote
  #4  
Old 02-19-2014, 12:31 AM
sc-30 sc-30 is offline
Member
 
Join Date: Feb 2014
Location: Sweden
Posts: 7
Default Re: Mac Pro don't recognize HD Native PCIe card

Quote:
Originally Posted by Southsidemusic View Post
Hi Mike

Welcome to the Community

If I understand your post you have already run the "Separate" HD Driver installation for the PCIe card right? It is not included in the 11.1.2 installer and is a separate one you check when installing HD software.

Also there are some weird issues with the PCIe card placement and what happens if you move the card to another slot?

Another thing is the cable from the Card to the interface, Have you tried both connections and if any of the two connectors work?

Digitest?

Please post back with a bit more details aswell like computer, drives etc and try the sugestions and let us know what happens.

Best Regards
Christopher
Thanks for the input Christopher!

Yes - I've run the separate HD driver; uninstalled the driver and re-installed it with no luck. I've tried three different slots but no luck. Digitest says card not available. Have not tried to switch the interface cable port - but it seems strange to me that the computer doesn't "see" the card properly...

Mac Pro 5,1 (Westmere) 2x2,4GHz Quad-Core Intel Xeon
1TB sata system drive
2x3TB sata audio drives
16GB 1066MHz DDR3
OSX 10.8.5
Avid HD OMNI
Avid HD Native
PTHD10+11

Mike
__________________
Mac Pro 5,1 2x2,4GHz Quad-Core Intel Xeon
16GB 1066MHz DDR3
OSX 10.8.5
Avid HD OMNI
Avid HD Native
PTHD10+11
Reply With Quote
  #5  
Old 02-19-2014, 12:32 AM
sc-30 sc-30 is offline
Member
 
Join Date: Feb 2014
Location: Sweden
Posts: 7
Default Re: Mac Pro don't recognize HD Native PCIe card

Quote:
Originally Posted by Mike496 View Post
Hey Mike, Also try holding "N" while loading PT and select HDN if available.
Thanks Mike - HDN is not available holding "N" while loading PT.

Mike
__________________
Mac Pro 5,1 2x2,4GHz Quad-Core Intel Xeon
16GB 1066MHz DDR3
OSX 10.8.5
Avid HD OMNI
Avid HD Native
PTHD10+11
Reply With Quote
  #6  
Old 02-19-2014, 01:02 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,906
Default Re: Mac Pro don't recognize HD Native PCIe card

Quote:
Originally Posted by sc-30 View Post
Just upgraded from a BLA 002 w/ PT10 to HD Native/OMNI/PTHD10.3.8+11.1.2. Installed the 11.1.2 driver - but neither the OSX Audio settings, Avid CoreAudio Manager or PTHD recognizes the HD

Thanks,
Mike
Hey Mike

Did you buy this package from Avid dealer and registered the Card and PTHD in your avid account? If so you should have recieved an ASC ticket that you can use for these kind of issues free of charge,

I would also suspect a bad PCIe card. Can you use the internal sound from the mac and get sound from the speaker? Are you able to start PT at all without the hardware by selecting internal sound when holding the N key down?

Many strange things have happened during our 10 yrs with HD setup and last time was before we bought our HDX 2 rig we had the HDN with the HD8x8x8 i/o interface aswell as the Native Pcie and we had to do a PRAM or P Pram or whatever its called and restarting after deleting preferences and all DAE and Plist folders etc it found the card.

Another thing, did you get promted to update Firmware on the PCIe card as that was a major issue for us too when we first tried to install our HDN bundle so if and when you have time please answer all these questions even if you think some are silly and you already tried that so we can exclude what troubleshooting HAVE been done already

Best Regards
Christopher

PS. Håll ut så fixar vi detta. Jag kan skicka detta vidare till Avid tech killarna om det inte löser sig inom närmaste tiden men va snäll och svara på alla frågor så vi kan uitesluta vad som redan är gjort.

Vänliga Hälsningar Christopher
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #7  
Old 02-19-2014, 01:12 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,906
Default Re: Mac Pro don't recognize HD Native PCIe card

Quote:
Originally Posted by Southsidemusic View Post
Hey Mike

Did you buy this package from Avid dealer and registered the Card and PTHD in your avid account? If so you should have recieved an ASC ticket that you can use for these kind of issues free of charge,

I would also suspect a bad PCIe card. Can you use the internal sound from the mac and get sound from the speaker? Are you able to start PT at all without the hardware by selecting internal sound when holding the N key down?

Many strange things have happened during our 10 yrs with HD setup and last time was before we bought our HDX 2 rig we had the HDN with the HD8x8x8 i/o interface aswell as the Native Pcie and we had to do a PRAM or P Pram or whatever its called and restarting after deleting preferences and all DAE and Plist folders etc it found the card.

Another thing, did you get promted to update Firmware on the PCIe card as that was a major issue for us too when we first tried to install our HDN bundle so if and when you have time please answer all these questions even if you think some are silly and you already tried that so we can exclude what troubleshooting HAVE been done already

Best Regards
Christopher

PS. Håll ut så fixar vi detta. Jag kan skicka detta vidare till Avid tech killarna om det inte löser sig inom närmaste tiden men va snäll och svara på alla frågor så vi kan uitesluta vad som redan är gjort.

Vänliga Hälsningar Christopher
PPS. Is this the driver you installed for the Native PCIe card?

http://avid.force.com/pkb/articles/e...nload/en379411
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
  #8  
Old 02-19-2014, 01:22 AM
sc-30 sc-30 is offline
Member
 
Join Date: Feb 2014
Location: Sweden
Posts: 7
Default Re: Mac Pro don't recognize HD Native PCIe card

Yes, I've failed an ASC ticket on this... I can start PT - both 10HD and 11HD starts fine but the HDN is not available (but aggregate H8000FW is). Internal sound through the internal speaker works fine - and so does the BLA 002.

Tried the PRAM - but not deleting DAE and plist folders...

No update prompting.

Tack för din hjälp - trodde det här skulle vara enkelt...

Mvh
Micke
__________________
Mac Pro 5,1 2x2,4GHz Quad-Core Intel Xeon
16GB 1066MHz DDR3
OSX 10.8.5
Avid HD OMNI
Avid HD Native
PTHD10+11
Reply With Quote
  #9  
Old 02-19-2014, 01:23 AM
sc-30 sc-30 is offline
Member
 
Join Date: Feb 2014
Location: Sweden
Posts: 7
Default Re: Mac Pro don't recognize HD Native PCIe card

Quote:
Originally Posted by Southsidemusic View Post
PPS. Is this the driver you installed for the Native PCIe card?



http://avid.force.com/pkb/articles/e...nload/en379411

Yup - tried both of them.
__________________
Mac Pro 5,1 2x2,4GHz Quad-Core Intel Xeon
16GB 1066MHz DDR3
OSX 10.8.5
Avid HD OMNI
Avid HD Native
PTHD10+11
Reply With Quote
  #10  
Old 02-19-2014, 01:26 AM
Southsidemusic's Avatar
Southsidemusic Southsidemusic is offline
Moderator
 
Join Date: Dec 2011
Location: Stockholm - Sweden
Posts: 11,906
Default Re: Mac Pro don't recognize HD Native PCIe card

Quote:
Originally Posted by sc-30 View Post
Yup - tried both of them.
Vad menar du med "failed asc" har du inte fått nån asc ticket eller missförstod jag dig? Alla får en gratis när man reggar sakerna.

Jag kan skicka detta vidare om du vill men do kommer fråga mig om asc först så vad menar du med det du skrev så jag vet?

PS. Inget är nånsin "enkelt" med musik hehe
__________________
Best Regards
Christopher

—————————————
South Side Music Group
WEBHOME
—————————————
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD Native PCIe card--which slot bakedbeansrecord Pro Tools HDX & HD Native Systems (Mac) 4 11-29-2013 07:52 AM
Control 24 with HD Native PCIe card? bakedbeansrecord Pro Tools HDX & HD Native Systems (Mac) 5 11-26-2013 12:13 PM
Native Card Pcie and 96 i/0 $1200 dvodesilva Buy & Sell 0 08-27-2013 09:09 PM
Avid Native PCIe Card blackc7 Pro Tools HDX & HD Native Systems (Mac) 28 07-20-2013 10:07 AM
PT HD Native or PT9 with PCIE card jcolagross Pro Tools HDX & HD Native Systems (Win) 1 04-28-2011 09:45 PM


All times are GMT -7. The time now is 07:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com