Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 11-11-2015, 09:35 PM
EarHole EarHole is offline
Member
 
Join Date: Aug 2000
Posts: 776
Default Re: Why cant we get an updated video engine in PT12?

Quote:
Originally Posted by Reckless Erik View Post
Forget using H264. It really does screw things up. Pro Res or the DNx are much smoother and more reliable. Your video editor should have no problem providing you with files in these formats. If not, invest $30 in QT Pro and do your own conversions. It will save your sanity!
I have Quicktime Pro, And Compressor, And Adobe Encoder. My workflow is very fast and converting back and forth for approval postings takes time. Especially when I have multiple files. I've been using them for years with PT10 without any issues on a computer with 25% of the power as my current machine. Look, H.264 & mp4 files are what's kicked out of edit houses. Pro Tools needs to keep up with current workflows. Obviously I'm not the only one having issues.
Reply With Quote
  #12  
Old 11-12-2015, 09:01 AM
Brandonx1 Brandonx1 is offline
Member
 
Join Date: Oct 2003
Location: Los Angeles
Posts: 2,846
Default Re: Why cant we get an updated video engine in PT12?

Quote:
Originally Posted by EarHole View Post
I have Quicktime Pro, And Compressor, And Adobe Encoder. My workflow is very fast and converting back and forth for approval postings takes time. Especially when I have multiple files. I've been using them for years with PT10 without any issues on a computer with 25% of the power as my current machine. Look, H.264 & mp4 files are what's kicked out of edit houses. Pro Tools needs to keep up with current workflows. Obviously I'm not the only one having issues.
The other issue I fine is that different codes cause different video delays. So if I just put any codec in the timeline, I will constantly be checking sync. That in itself takes up more time than re incoming to pro res for me.
__________________
Brandon Howlett
Vibe Audio Post, Inc.
Re-recording Mixer
Custom Build CPU, HDX 1, Omni, 192 I/O Digital
S6 M10 24 fader
Satellite Mac Pro, HDNative, 192 I/0
Black Magic HD Extreme
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AFL/PFL not working since updated to PT12 Hanswurstlsepp ICON & C|24 30 11-10-2016 03:22 AM
pt12 playback engine menu sunridersinc macOS 4 09-08-2015 12:15 PM
Oldish MacBook and PT12 video engine spoons Pro Tools 12 0 04-27-2015 03:05 PM
Pro Tools FAQ is now updated for PT12, etc. nst7 Pro Tools 11 120 01-25-2015 01:08 PM
Video Engine not working.. crashing when i load in a video to PT11 sarahsherlock Pro Tools 11 5 08-16-2014 12:35 AM


All times are GMT -7. The time now is 12:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com