Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-01-2014, 10:28 PM
grohee grohee is offline
Member
 
Join Date: Dec 2014
Location: Largo USA
Posts: 1
Default ProTools 11 could not initialize Focusrite USB 2.0 Audio Driver

Brand new ProTools 11 with Focusrite Scarlett 18i8 USB Interface will not be initialized using Protools. When I hit 'play' or 'record' on Transport the following error message in Protools: Pro Tools could not initialize the Focusrite USB 2.0 Audio Driver. Please make sure that the device has been configured correctly.

Anyone... very frustrated now so searching for any suggestions?

Background: Using Windows 7 Pro 64 Bit OS on laptop core I7 with 8MB RAM.

Things I tried:

-Scarlett 18i8 MixControl works with meaning I can insert audio from phone, or laptop and hear it from headphone input on USB Audio Interface, and also playing instrument using guitar... so this seems to mean the PC recognizes the USB interface. Set as input & record on PC Scarlett as default. Also ITunes plays through Scarlett fine.

-Start up Protools 11 (also tried 11.2.2) and it recognizes Scarlett 18i8 as only USB interface so in I/O Setup window the A - shows Focusrite USB20AudioDriver for both Input and Output. BUT - try to hit Play and I get the unable to initialize USB Audio Interface. Essentially, I can't get this thing to play or hear music tracks (not even the demo, or prior Protool tracks from other recording studios I've used).

any ideas... other than boat anchor ? Or have I missed a basic setting as I'm very new to Protools. Also used by buddy at Sam Ash to review, but hours later, still not working.

Thank you!
Reply With Quote
  #2  
Old 12-02-2014, 05:10 AM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,163
Default Re: ProTools 11 could notinitialize Focusrite USB 2.0 Audio Driver

Hello and welcome to the forums. When you get a chance, please read through the Help Us Help You thread. There is lots of useful information on system configuration, general troubleshooting and how to get the most out of the forum.

As for your issue, first of all, you should not be using your main PT interface, the Scarlett in your case, as your Windows sound interface. Make sure you change the default sound device to use your internal sound card or some other source.

Next, make sure you are using the latest driver for your interface.

Now, when you start PT, make sure the Scarlett is chosen in the Playback Engine. Go to your IO settings, select the Input tab and press the Default button. Now do the same for both the Output and Bus tab.

Create a new blank session, you should be able to add an audio track and select the Scarlett input, record enable the track and hear / record audio.
__________________
Will K

System Details
Reply With Quote
  #3  
Old 06-20-2017, 07:12 PM
mattrix mattrix is offline
Member
 
Join Date: Aug 2015
Location: Palm Beach, QLD
Posts: 4
Default Re: ProTools 11 could notinitialize Focusrite USB 2.0 Audio Driver

Hey there, I'm having this exact same issue with an 18i6. The amount of time I've wasted trying to fix it is unbelievable, and my backup Mbox2 is so buggy in Pro Tools 12 that I have to restart every half an hour, meaning I REALLY want to get my Focusrite working! I've tried every fix that everyone suggests, not just in this forum but others like Gearslutz, and to no avail. WHY can I use all my interfaces and plugins in other DAWs (e.g. Reaper) with NO problems, and yet Pro Tools has issues with just about everything?!
HELP!
Reply With Quote
  #4  
Old 07-15-2017, 10:40 PM
sivert sivert is offline
Member
 
Join Date: Dec 2012
Location: Sweden
Posts: 20
Default Re: ProTools 11 could notinitialize Focusrite USB 2.0 Audio Driver

Quote:
When I hit 'play' or 'record' on Transport the following error message in Protools: Pro Tools could not initialize the Focusrite USB 2.0 Audio Driver.
I had the same issue with my Scarlett 6i6. I got a tip from the guys at Focusrite and now mine works. Possibly it could work for you as well...

I'm on a swedish system so I may not use the correct terms...

What I had to do is deactivate playback and recording in windows for my Scarlett. Rightclick the speaker icon down to the right on the systembar of windows. Choose "playback units". Rightclick your Scarlett and deactivate. Do this for both playback and recording. Then start PT.

IF you have changed to a session with a different bitrate than you just used the problem will reoccur and you have to open the session and restart PT (reopening the session) before you try to play anything.

Could be wort a test at least...
__________________
Windows 10 (64bit), Core i9 7960X, 128 GB RAM, 6 TB SSD,
Pro Tools 12, Focusrite Scarlett 6i6, Korg Kronos 61, Roland TD30, Godin LGXT, Roland GR55
Reply With Quote
  #5  
Old 06-04-2019, 08:49 PM
mattrix mattrix is offline
Member
 
Join Date: Aug 2015
Location: Palm Beach, QLD
Posts: 4
Default Re: ProTools 11 could not initialize Focusrite USB 2.0 Audio Driver

So nearly 2 years after my last post, I found the answer to my problems in this forum (through a google search, funnily enough).
Right here:
http://duc.avid.com/showthread.php?t=377835
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Focusrite 2.0 Audio Driver Crashes Program DarkEco Pro Tools | First Discussion 3 04-08-2016 12:47 PM
Protools could not initialize audio driver def3mno62 Third Party Interfaces 7 04-03-2014 04:15 PM
Focusrite 2.0 audio driver problem tross405 Pro Tools 11 1 03-13-2014 02:20 PM
HELP I'M IN DRIVER HELL! "The application failed to initialize properly (0xc0000005). gerry c Windows 8 01-06-2014 08:22 AM
Pro Tools 9 wont initialize ASIO driver for Realtek HD audio device and more fireal2112 Windows 19 05-05-2011 11:16 PM


All times are GMT -7. The time now is 02:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com