Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-21-2004, 03:44 PM
pipesurfa pipesurfa is offline
Member
 
Join Date: Jan 2004
Posts: 22
Default 6.4 new plug in versions?

Do I need to re-install new versions of my plug ins if I updated my system to PTLE 6.4? On the download page for PTLE 6.4 it had a link for new versions of plug ins to run in 6.4. On that page it listed a bunch of plug ins, and said if I have any of these and don’t download new versions of them for 6.4 then I could get system crashes if I try to run sessions with the old ones. I do have some of those plug ins, and I already opened some of my sessions and nothing bad happened, but will my system be unstable if I don’t get them? I wish they would have just included them in the downloaded update.
Reply With Quote
  #2  
Old 12-21-2004, 04:02 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,794
Default Re: 6.4 new plug in versions?

Hi,

This is the information from the download page.

In order to greatly reduce the size of the web downloads, these optional plug-ins are NOT INCLUDED with the Pro Tools LE 6.4 downloads. All Digidesign and Digi-distributed plug-ins must be updated in order to work with Pro Tools LE 6.4.

If you installed plug-ins in addition to the Digirack plug-ins you should use the updated versions found here .

Thanks,
Digidesign Tech Support
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 12-22-2004, 10:11 AM
pipesurfa pipesurfa is offline
Member
 
Join Date: Jan 2004
Posts: 22
Default Re: 6.4 new plug in versions?

The plug-ins I have (maxim for example) were not installed separately. They came bundled in with my PTLE install CD and were installed at the same exact time that PTLE was. Do I still need to go and update everything? If so, how do I update everything because it looks like i'm having to pay for the plug-in when I click on the update link for that particular plug-in. Are the plug-ins on that page plug-ins that all 002 users should have got for free at some point, or did it depend on when you bought your system and what bundled plug-ins were available at that time (for instance the focusrite and bomb factory plugs)?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10 fresh instal... Which plug in versions Shifted Music AAX Plug-ins 5 03-02-2014 04:39 AM
Plug-ins Full Versions Mcgrathx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-04-2006 06:00 PM
Full versions of plug ins? Kristelle X General Discussion 2 01-19-2005 11:01 AM
current plug in versions... jre3132 Pro Tools TDM Systems (Mac) 1 06-04-2004 07:20 PM
Plug-in trial versions still coming up T-MAC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-25-2003 01:22 PM


All times are GMT -7. The time now is 05:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com