Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-20-2017, 12:38 AM
nibtgom nibtgom is offline
Member
 
Join Date: Sep 2015
Location: melbourne
Posts: 17
Default MIDI device not showing up in peripherals

Hi,

I can see my MS20 mini synth is connected to my mbox mini (3rd gen) as it is showing in Audio MIDI setup. Its connected via USB into my laptop. However I don't see it in showing in Peripherals menu in PT or the output of the purple MIDI track I created.

So I am not getting any signal in this track when I play the synth, all though I can hear the beeping confirmation when I press 'test setup' in the Audio Midi setup window.

Any advice to get this going is much appreciated

---
MacBook Pro early 2011
Processor 2.3 GHz Intel Core i5
Memory 8 GB 1067 MHz DDR3
software OS X 10.9.5

running PT 11.3.1
Reply With Quote
  #2  
Old 09-20-2017, 12:59 AM
nibtgom nibtgom is offline
Member
 
Join Date: Sep 2015
Location: melbourne
Posts: 17
Default Re: MIDI device not showing up in peripherals

scratch that, just re installed the driver. fixed
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mac not showing HD native as input device K Roche Pro Tools HDX & HD Native Systems (Mac) 38 08-02-2015 07:27 PM
Midi Predifined options in Peripherals\Midi Controllers menu RuffinMedia macOS 3 03-04-2015 05:54 PM
003 Drivers not showing up in Device Manager zedhed 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 10-25-2014 04:46 PM
Oxygen 8 not showing up as Midi device anymore Chris A. MIDI 1 06-05-2006 07:45 PM
Oxygen 8 not showing up as Midi device anymore Chris A. Pro Tools TDM Systems (Mac) 1 06-05-2006 02:13 PM


All times are GMT -7. The time now is 05:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com