Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-29-2015, 05:17 PM
lilrichbig18 lilrichbig18 is offline
Member
 
Join Date: Aug 2015
Location: Saint Cloud, USA
Posts: 1
Default Pro tools crash on startup bex64 error

My info:

Creation Station 400 64 bit PC
Intel 17-3770 CPU @ 3.40GHz 3392 Mhz, 4 cores, 8 logical processors
Avid Hardware: Eleven Rack
Pro tools 11 LE version
Also running Ableton Live 9
16 GB RAM
Peripherals: Eleven Rack, Saffire 6 usb, m audio oxygen 49 MIDI controller, m audio bx8a monitors, Logitech g302 mouse, Logitech webcam
Two 1TB SATA drives: C drive has pro tools program, D drive has recording files

Troubleshooting: Nothing too extensive. I updated drivers and software. Made sure DEP was on.

Error info:
Problem signature:
Problem Event Name: BEX64
Application Name: ProTools.exe
Application Version: 11.3.1.370
Application Timestamp: 54cb4f3e
Fault Module Name: wwfF0D5.tmp_unloaded
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 54bf968f
Exception Offset: 000000000f905c86
Exception Code: c0000005
Exception Data: 0000000000000008
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 2a73
Additional Information 2: 2a7328d8bb40c81c93b4b5f46adb8e10
Additional Information 3: 60a9
Additional Information 4: 60a94aeb7b920a0db760d7f38acd1742

Sandra report:
SiSoftware Sandra

ID
Host Name : Audio-PC
Workgroup : WORKGROUP

Computer
Model : Sweetwater Sound CS400
Serial Number : 400.27*******
Chassis : Desktop
Mainboard : Intel DH67CL
Serial Number : BTCL22******
BIOS : Intel BLH6710H.86A.0156.2012.0615.1908 06/15/2012
Total Memory : 16GB DIMM DDR3

Processors
Processor : Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (4C 8T 3.39GHz, 3.4GHz IMC, 4x 256kB L2, 8MB L3)
Socket/Slot : FC LGA1155

Chipset
Memory Controller : Intel Core (Ivy Bridge) DRAM Controller 100MHz, 2x 8GB DIMM DDR3 1.6GHz 128-bit

Memory Module(s)
Memory Module : LIFETIMEMEMORY.COM 8GB DIMM DDR3 PC3-12800U DDR3-1600
Memory Module : LIFETIMEMEMORY.COM 4GB DIMM DDR3 PC3-12800U DDR3-1600
Memory Module : LIFETIMEMEMORY.COM 4GB DIMM DDR3 PC3-12800U DDR3-1600

Video System
Monitor/Panel : Hewlett Packard HP 27xi
(1920x1080, 27.2")
Video Adapter : NVIDIA GeForce GTX 750 Ti (5CU 640SP SM5.0 1.18GHz/1.45GHz, 2MB L2, 2GB 5.4GHz 128-bit, PCIe 3.00 x16)

Graphics Processor
CUDA GP Processor : NVIDIA GeForce GTX 750 Ti (640SP 5C 1.18GHz/1.45GHz, 2MB L2, 2GB 5.4GHz 128-bit)
OpenCL GP Processor : NVIDIA GeForce GTX 750 Ti (640SP 5C 1.18GHz/1.45GHz, 80kB L2, 2GB 5.4GHz 128-bit)
Compute Shader Processor : NVIDIA GeForce GTX 750 Ti (640SP 5C 1.18GHz/1.45GHz, 2MB L2, 2GB 5.4GHz 128-bit)
OpenGL Processor : GeForce GTX 750 Ti/PCIe/SSE2 (2GB)

Storage Devices
Seagate ST1000DM003-1CH162 (1TB, SATA600, 3.5", 7200rpm) : 932GB (C:)
Seagate ST1000DM003-9YN162 (1TB, SATA600, 3.5", 7200rpm) : 932GB (D:)
Generic USB SD Reader (USB2) : N/A (F:)
Generic USB CF Reader (USB2) : N/A (G:)
Generic USB xD/SM Reader (USB2) : N/A (H:)
Generic USB MS Reader (USB2) : N/A (I:)
ATAPI iHAS224 B (SATA, DVD+-RW, CD-RW) : N/A (E:)

Logical Storage Devices
System Reserved : 100MB (NTFS, 4kB) @ Seagate ST1000DM003-1CH162 (1TB, SATA600, 3.5", 7200rpm)
Audio (D:) : 932GB (NTFS, 4kB) @ Seagate ST1000DM003-9YN162 (1TB, SATA600, 3.5", 7200rpm)
Hard Disk (C:) : 907GB (NTFS, 4kB) @ Seagate ST1000DM003-1CH162 (1TB, SATA600, 3.5", 7200rpm)
Removable Drive (F:) : N/A @ Generic USB SD Reader (USB2)
Removable Drive (G:) : N/A @ Generic USB CF Reader (USB2)
Removable Drive (H:) : N/A @ Generic USB xD/SM Reader (USB2)
Removable Drive (I:) : N/A @ Generic USB MS Reader (USB2)
Optical Drive (E:) : N/A @ ATAPI iHAS224 B (SATA, DVD+-RW, CD-RW)

Peripherals
LPC Hub Controller 1 : Intel H67 LPC Controller
Audio Device : Intel Cougar Point High Definition Audio Controller
Audio Codec : Realtek Semi High Definition Audio
Audio Device : EVGA High Definition Audio Controller
Audio Codec : nVidia nForce2 ISA Bridge
Disk Controller : Intel Cougar Point 6 port SATA AHCI Controller
USB Controller 1 : Intel Cougar Point USB Enhanced Host Controller #2
USB Controller 2 : Intel Cougar Point USB Enhanced Host Controller #1
USB Controller 3 : Intel Renesas Electronics USB 3.0 Host Controller
FireWire/1394 Controller 1 : Avlab Technology TSB43AB23 1394a-2000 OHCI PHY/link-layer Controller
SMBus/i2c Controller 1 : Intel ICH SMBus

Printers and Faxes
Printer : Send To Microsoft OneNote 2010 Driver (1200x1200, Colour)
Printer : Microsoft XPS Document Writer (600x600, Colour)
Printer : HP Officejet 6500 E709n Series (600x600, Colour)
Printer : HP ENVY 5660 series (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Scanners and Cameras
Scanner : Hewlett-Packard HP ENVY 5660 series (NET) (Scanner, USB)

Peripherals

Network Services
Network Adapter : Intel(R) 82579V Gigabit Network Connection #2 (Ethernet, 100Mbps)

Operating System
Windows System : Microsoft Windows 7 Home Media Center 6.01.7601 Service Pack 1
Platform Compliance : x64
Reply With Quote
  #2  
Old 04-13-2017, 06:50 AM
apb1134 apb1134 is offline
Member
 
Join Date: Mar 2017
Location: Austin, TX
Posts: 5
Default Re: Pro tools crash on startup bex64 error

this my exact issue now. What did you do to resolve?
Reply With Quote
  #3  
Old 10-07-2017, 12:57 PM
devoemusic devoemusic is offline
Member
 
Join Date: Oct 2017
Location: 15 Kenwood Road, Methuen MA, USA
Posts: 1
Default Re: Pro tools crash on startup bex64 error

Quote:
Originally Posted by apb1134 View Post
this my exact issue now. What did you do to resolve?
Hi, I had the same problem with Cubase 9 since July 2017 crashing, it happened only when plugins were in my mix - I just figured this out yesterday by searching by the error code and found the following - I know you and the previous poster had this issue a while back - but still knowing what caused it will help you guys and others in the future...

Slate trial plugin querrying ilock

I traced the problem to an expired trial version of a Slate Digital plugin. Even though the trial had expired the plugin was apparently still querying the iLok. Since the trial had expired there was no valid license to activate the plugin causing Cubase to crash. Once the trial version was removed Cubase stopped crashing.
Look at your iLok software and see if you have a Slate trial in there - deactivate it and you should be all set.

https://www.steinberg.net/forums/vie...?f=230&t=91939
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools SE 8.03 - Startup Crash... jaywalker Pro Tools SE and Essential (Mac) 13 01-05-2012 12:47 PM
Crash on Pro Tools startup Ryan Young 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 06-15-2005 08:44 AM
XP Pro Tools 6.7 Crash pn Startup BenTheMan Pro Tools TDM Systems (Win) 2 03-06-2005 04:14 AM
5.3.1 and xp crash on pro tools startup mykhal c 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-09-2002 04:25 PM
Pro Tools 5.0 LE crash at startup ! Krisna 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-24-2000 05:53 AM


All times are GMT -7. The time now is 06:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com