Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-28-2015, 02:16 PM
GEORGEBAKHTADZE GEORGEBAKHTADZE is offline
Member
 
Join Date: May 2015
Location: TBILISI
Posts: 12
Default Mbox 3 mini Voice issues

Hello !

i bought m box 3 mini some days ago, i installed it, however when i play music it has some noise (not pink) like distortion. I tried everything for it , i changed USB and installed new power supply with technician but no result

Can you give me any suggestion ?

Thanks !

George

Last edited by GEORGEBAKHTADZE; 05-28-2015 at 02:19 PM. Reason: Voice issues
Reply With Quote
  #2  
Old 05-28-2015, 08:20 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,814
Default

Help us Help You - READ THIS Before Posting!
Find this link near the top of this(and every DUC) page. Its tough to offer any advice with almost no information about your system
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 05-29-2015, 07:03 AM
GEORGEBAKHTADZE GEORGEBAKHTADZE is offline
Member
 
Join Date: May 2015
Location: TBILISI
Posts: 12
Default

Quote:
Originally Posted by GEORGEBAKHTADZE View Post
I cannot see any information like my problem i also contacted to avid but they didnot help me , I am tired. They have a very poor service
Reply With Quote
  #4  
Old 05-29-2015, 08:53 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,851
Default

In the link Albee posted, it asks for a full Sandra report. We need more information from you to help diagnose the problem.

First thing to try is the Optimization Guide, once we have more information we might be able to give more insightful advice.

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM
Reply With Quote
  #5  
Old 05-30-2015, 12:03 PM
GEORGEBAKHTADZE GEORGEBAKHTADZE is offline
Member
 
Join Date: May 2015
Location: TBILISI
Posts: 12
Default

Okay. first my windows has already been updated all drivers and all software.

MY PC IS: Intel Core I3 3.2GHz, RAM 8GB

PS . I'm not Pro tools user, My DAW is Ableton live 9

About my problem : First of all i installed my driver which is downloaded from AVID official site then i restarted it and connected my M box mini 3 into the USB port , it was seen but when i played music it has some noise like distortion, then reinstalled my driver again but the result was not. I dont know what should i do, by the way i was M audio fast track pro user and i thought that i would buy better , but today my m box mini 3 looks like a trash. PLS help me AVID

Thanks

George

You can see everything about my pc CLICK ON PICTURE




Last edited by GEORGEBAKHTADZE; 05-30-2015 at 01:54 PM.
Reply With Quote
  #6  
Old 05-30-2015, 03:36 PM
GEORGEBAKHTADZE GEORGEBAKHTADZE is offline
Member
 
Join Date: May 2015
Location: TBILISI
Posts: 12
Default Mbox 3 mini Voice issues

SiSoftware Sandra

ID
Host Name : George-PC
Workgroup : WORKGROUP

Computer
Model : OEM System Product Name
Serial Number : System Ser**********
Chassis : Desktop
Mainboard : ASUS P7H55-M LX
Serial Number : MF70AAG********
BIOS : AMI (OEM) 0303 07/15/2010
Total Memory : 7.9GB DIMM DDR3

Processors
Processor : Intel(R) Core(TM) i3 CPU 550 @ 3.20GHz (2C 4T 3.2GHz, 2.13GHz IMC, 2x 256kB L2, 4MB L3)
Socket/Slot : FC LGA1156

Chipset
Memory Controller : ASUS Core (Arrandale) DRAM Controller 2x 2.93GHz (5.85GHz), 2x 4GB DIMM DDR3 1.33GHz 128-bit, Integrated Graphics

Memory Module(s)
Memory Module : G.Skill F3-10666CL9-4GBRL 4GB DIMM DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-34-10-5)
Memory Module : G.Skill F3-10666CL9-4GBRL 4GB DIMM DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-34-10-5)

Video System
Monitor/Panel : FUS L20T-1 ECO
(1600x1200, 19.9")
Video Adapter : Intel(R) HD Graphics (12SP SM4.0 733MHz, 66MB DDR3 1.33GHz 128-bit, Integrated Graphics)

Graphics Processor

Storage Devices
Seagate ST3500418AS (500.1GB, SATA300, 3.5", 7200rpm, 16MB Cache) : 466GB (C:) (D:) (E:)
TOSHIBA MQ01ABD100 (1TB, USB2/SATA300, 2.5", 5400rpm, 8MB Cache) : 932GB (H:)
TSSTcorp CDDVDW SH-S223C (SATA150, DVD+-RW, CD-RW, 2MB Cache) : N/A (F:)
DiscSoftVirtual (4.2GB, ) : 4GB

Logical Storage Devices
Hard Disk (C:) : 146GB (NTFS) @ Seagate ST3500418AS (500.1GB, SATA300, 3.5", 7200rpm, 16MB Cache)
TOSHIBA EXT (H:) : 931GB (NTFS) @ TOSHIBA MQ01ABD100 (1TB, USB2/SATA300, 2.5", 5400rpm, 8MB Cache)
Hard Disk (D:) : 98GB (NTFS) @ Seagate ST3500418AS (500.1GB, SATA300, 3.5", 7200rpm, 16MB Cache)
Hard Disk (E:) : 222GB (NTFS) @ Seagate ST3500418AS (500.1GB, SATA300, 3.5", 7200rpm, 16MB Cache)
Optical Drive (F:) : N/A @ TSSTcorp CDDVDW SH-S223C (SATA150, DVD+-RW, CD-RW, 2MB Cache)
reFX NEXUS 2 : 4GB (CDFS)

Peripherals
LPC Hub Controller 1 : ASUS H55 LPC Interface Controller
LPC Legacy Controller 1 : ITE IT8718F
Audio Device : ASUS P55/PM55/3400 High Definition Audio
Audio Codec : VIA VT1708S HD Audio
Serial Port(s) : 1
Disk Controller : ASUS P55/PM55/3400 4 port SATA IDE Controller
Disk Controller : ASUS P55/PM55/3400 2 port SATA IDE Controller
USB Controller 1 : ASUS P55/PM55/3400 USB2 Enhanced Host Controller
USB Controller 2 : ASUS P55/PM55/3400 USB2 Enhanced Host Controller
SMBus/i2c Controller 1 : Intel ICH SMBus

Printers and Faxes
Printer : Microsoft XPS Document Writer (600x600, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Network Services
Network Adapter : Realtek PCIe GBE Family Controller (Ethernet, 100Mbps)

Operating System
Windows System : Microsoft Windows 7 Ultimate 6.01.7601 (Service Pack 1)
Platform Compliance : x64

Windows Experience Index
Current System : 4.9
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Mini w/PT10 OR Mbox w/Express adrianbnd Pro Tools 10 7 10-02-2012 04:01 AM
Downgrading MBOX 2 to MBOX mini (Quick question) Mista808 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-09-2011 08:29 PM
Am I Missing Something?! Mbox Mini, Mac Mini, Shockingly Bad gunark 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 12-07-2010 12:58 PM
Mac Mini and Mbox 2 Mini Issues neilwilsonvoiceovers 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-17-2010 09:34 AM
Quality Dropoff from Digi 003 to Mbox or Mbox 2 Mini? Steve7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 05-02-2008 02:10 PM


All times are GMT -7. The time now is 10:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com