Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-08-2020, 09:22 AM
bashville bashville is offline
Member
 
Join Date: Apr 2004
Location: New York
Posts: 1,150
Default Who still uses OWC Mercury Helios Thunderbolt2 for HD Native Card?

Hi reposting to "Hardware"--

I'm curious who still has this working with a laptop system. I've been successfully running a 2010 cheese grater with the card mounted inside connected to a blue 192. I got the OWC 5-6 years ago to run briefly with a laptop and it worked. Now I recently got a 2018 MacBook Pro, and tried to run the OWC solution with a TB3 to TB2 adapter, but no go. I'm curious if I should keep trying, or it anybody knows it simply won't work. As of two days ago (in High Sierra) my older desktop was running the Native card with the 192 just fine, so I'm thinking it's probably not the Digi unit's fault. The new system is running Mojave, and the PT is 2019.12. Thoughts? Thanks for any responses

Kevin
__________________
HD Ultimate (HD Native), PT2019.12, OWC PCI-ext. TB2, Blue 192, 2018 MacBook Pro, 32 Gig, Mojave 10.14.6
Reply With Quote
  #2  
Old 04-08-2020, 11:03 AM
reichman's Avatar
reichman reichman is offline
Member
 
Join Date: Aug 2000
Location: New York
Posts: 2,202
Default Re: Who still uses OWC Mercury Helios Thunderbolt2 for HD Native Card?

Are you missing a driver?
__________________
Nathaniel Reichman
Supervising Producer – Re-recording Mixer
Dubway Studios
Reply With Quote
  #3  
Old 04-08-2020, 11:32 AM
bashville bashville is offline
Member
 
Join Date: Apr 2004
Location: New York
Posts: 1,150
Default Re: Who still uses OWC Mercury Helios Thunderbolt2 for HD Native Card?

The OWC works without a driver--I can see it in the system information. But the HD card itself does not appear. The driver for the card is appropriate to the version of PT I want to run (2019.12)
__________________
HD Ultimate (HD Native), PT2019.12, OWC PCI-ext. TB2, Blue 192, 2018 MacBook Pro, 32 Gig, Mojave 10.14.6
Reply With Quote
  #4  
Old 04-08-2020, 11:54 PM
LDS LDS is online now
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 777
Default Re: Who still uses OWC Mercury Helios Thunderbolt2 for HD Native Card?

If you haven't already, try doing a PRAM reset a few times over and see if it helps. It has fixed similar issues that I have had in the past.
__________________
littledevilstudios.com.au
Pro Tools Ultimate 2020.5. OSX 10.14.6. HDX1. Avid Omni. Mac Pro 2013. 10 Core 3.0gHz. 64Gb. 4x mSata SSD Drives + 4x HDD. AJA XT IO. Sync HD. Dobly Production Suite 3.4.
Reply With Quote
  #5  
Old 04-09-2020, 04:28 PM
bashville bashville is offline
Member
 
Join Date: Apr 2004
Location: New York
Posts: 1,150
Default Re: Who still uses OWC Mercury Helios Thunderbolt2 for HD Native Card?

Quote:
Originally Posted by LDS View Post
If you haven't already, try doing a PRAM reset a few times over and see if it helps. It has fixed similar issues that I have had in the past.
Aha I'll try that. I've also had issues where my external drives are somehow being set to read-only upon startup. So that sounds promising as well(?) for that maybe. thanks
__________________
HD Ultimate (HD Native), PT2019.12, OWC PCI-ext. TB2, Blue 192, 2018 MacBook Pro, 32 Gig, Mojave 10.14.6
Reply With Quote
  #6  
Old 04-09-2020, 05:10 PM
Hugh-H Hugh-H is offline
Member
 
Join Date: Jun 2011
Location: Los Angeles
Posts: 199
Default Re: Who still uses OWC Mercury Helios Thunderbolt2 for HD Native Card?

Hello,
FYI the HDN card in an OWC Helios enclosure works fine with a TB2 laptop running OS10.14. You mentioned TB3 - in theory with a TB3>2 adaptor, sure, haven't tried it.

Hugh
Reply With Quote
  #7  
Old 04-09-2020, 06:09 PM
bashville bashville is offline
Member
 
Join Date: Apr 2004
Location: New York
Posts: 1,150
Default Re: Who still uses OWC Mercury Helios Thunderbolt2 for HD Native Card?

Quote:
Originally Posted by Hugh-H View Post
Hello,
FYI the HDN card in an OWC Helios enclosure works fine with a TB2 laptop running OS10.14. You mentioned TB3 - in theory with a TB3>2 adaptor, sure, haven't tried it.

Hugh
Thanks Hugh--are you running one of the last versions of P!12?
__________________
HD Ultimate (HD Native), PT2019.12, OWC PCI-ext. TB2, Blue 192, 2018 MacBook Pro, 32 Gig, Mojave 10.14.6
Reply With Quote
  #8  
Old 04-10-2020, 12:14 PM
bashville bashville is offline
Member
 
Join Date: Apr 2004
Location: New York
Posts: 1,150
Default Re: Who still uses OWC Mercury Helios Thunderbolt2 for HD Native Card?

also wondering if I've been using this card "unflashed" the whole time. It worked in my mid-2010 cheese grater. I'll try to put it back in that machine and run Digitest on it.
__________________
HD Ultimate (HD Native), PT2019.12, OWC PCI-ext. TB2, Blue 192, 2018 MacBook Pro, 32 Gig, Mojave 10.14.6
Reply With Quote
  #9  
Old 04-11-2020, 06:21 PM
bashville bashville is offline
Member
 
Join Date: Apr 2004
Location: New York
Posts: 1,150
Default Re: Who still uses OWC Mercury Helios Thunderbolt2 for HD Native Card?

I've decided this must have to do with security issues--re: these posts

https://duc.avid.com/showthread.php?t=402632

https://duc.avid.com/showthread.php?t=409476

Problem is I could use a step-by-step procedure for this. Does anybody have links? I've messed up my system twice because I think the layout of the system preference page where you allow blocked extensions to be installed is confusing and possibly buggy. It allowed me to click allow even though the lock stayed locked on the bottom, and let extensions through anyway. Sort of bricked my computer twice in the process. Anyway, any guidance would be appreciated. I know there are some terminal commands, but that is even less clear.

thanks
Kevin
__________________
HD Ultimate (HD Native), PT2019.12, OWC PCI-ext. TB2, Blue 192, 2018 MacBook Pro, 32 Gig, Mojave 10.14.6
Reply With Quote
  #10  
Old 04-13-2020, 09:50 PM
Hugh-H Hugh-H is offline
Member
 
Join Date: Jun 2011
Location: Los Angeles
Posts: 199
Default Re: Who still uses OWC Mercury Helios Thunderbolt2 for HD Native Card?

Hello,

Quote:
Thanks Hugh--are you running one of the last versions of P!12?
Previously it worked fine with PT12.3 on OS10.12, this last test was with PT19.12 on OS10.14. I would have stuck with PT12.3 but it's not supported under OS10.14.

Hugh
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : OWC Mercury Helios Thunderbolt PCIE enclosure Marc Hudson Buy & Sell 0 09-17-2019 09:25 PM
OWC Mercury Helios TB2 zion macOS 3 12-21-2016 03:30 PM
HD Native pcie helios chassis working on core i5 macbook pro chrissinger86 Pro Tools HDX & HD Native Systems (Mac) 1 10-31-2013 03:08 PM
FS-OWC Mercury Helios PCIe to Tbolt $300 elbaro Buy & Sell 1 12-17-2012 01:38 PM


All times are GMT -7. The time now is 04:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com