Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-28-2009, 11:55 AM
peccatte peccatte is offline
Member
 
Join Date: Jul 2003
Location: New York
Posts: 82
Default Compatibility of LE 7.4 and M-Powered 8 Sessions

I need the ability to edit 88.2 files on the road. The only truly portable apparent solution is the M-Audio Transit. If I buy one new now the software will be M-Powered Version 8.

I have created the sessions in LE 7.4 and after editing (In M-v8)will probably want to re import the sessions into LE 7.4.

Can this be done or do I have to upgrade my LE software too?

Thanks for any info.
Reply With Quote
  #2  
Old 01-28-2009, 12:22 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,261
Default Re: Compatibility of LE 7.4 and M-Powered 8 Sessions

I'm running in PT8. I send sessions to a studio across town that is still in 7.4. They have had no problem opening and running these sessions.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2020.12 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #3  
Old 01-28-2009, 01:53 PM
peccatte peccatte is offline
Member
 
Join Date: Jul 2003
Location: New York
Posts: 82
Default Re: Compatibility of LE 7.4 and M-Powered 8 Sessions

Thanks very much!
Reply With Quote
  #4  
Old 01-28-2009, 02:09 PM
JMS40 JMS40 is offline
Member
 
Join Date: Nov 2000
Location: Gnashville
Posts: 6,347
Default Re: Compatibility of LE 7.4 and M-Powered 8 Sessions

Quote:
Originally Posted by peccatte View Post
The only truly portable apparent solution is the M-Audio Transit.
There's also the Micro. You get the hardware and Pro Tools for the price of M-Powered software alone.
Reply With Quote
  #5  
Old 01-28-2009, 04:53 PM
peccatte peccatte is offline
Member
 
Join Date: Jul 2003
Location: New York
Posts: 82
Default Re: Compatibility of LE 7.4 and M-Powered 8 Sessions

I wanted to get the Micro but it only goes up to 48K and my sessions are in 88.2.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AAX and Backwards Compatibility with TDM Sessions ryan de topanga Pro Tools TDM Systems (Mac) 5 10-25-2011 07:33 PM
Backwards compatibility of PT sessions evaclear Pro Tools TDM Systems (Mac) 2 06-20-2006 09:28 AM
pro tools sessions and m powered sessions geefive Pro Tools M-Powered (Mac) 1 05-20-2006 09:34 AM
M-Powered / LE compatibility? waxdart Pro Tools M-Powered (Mac) 4 04-21-2006 09:55 AM
backward compatibility of sessions Wayne1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 10-31-2004 02:57 PM


All times are GMT -7. The time now is 12:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com