Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-17-2007, 09:37 PM
Noiz2 Noiz2 is offline
Member
 
Join Date: Jun 2000
Location: Detroit MI & SF CA
Posts: 1,989
Default BTQT error -2015 - Search is wanky

Searching this forum for posts that have either "bounce to disk" or "-2015" in the subject or body (looking in the last year) results in no results, with out quotes you get every post.

using the search at the bottom of the page did get a hit but no luck from the "search" page. so I changed the title.
Still the only hit was for someone who was having problems because of unsupported formats. This is a single video track with one insert edit. The section with the edit will bounce to QT, but not the whole film (23 min). I may try in sections and reassemble in QT or FCP.

The reason I was looking is that EVERY time I try to bounce my current project to disk it stops in the final stage with the error
" Could not complete the Bounce To Disk command because (-2015)".

I know there have been BTD issues and I know there have been some in the last year and I'm sure someone else has been nailed by this error.

If anyone recognizes this error would you please point me in the right direction.

Thanks

And Digi I use to be able to find things with search but I have to say that the last three or four times I have tried I got nothing use full and had to page back till I found the thread I was looking for???
__________________
www.scottkouesound.com
SK
Reply With Quote
  #2  
Old 07-18-2007, 07:40 AM
C C is offline
Member
 
Join Date: Dec 2002
Location: LA, CA, USA
Posts: 926
Default Re: BTQT error -2015 - Search is wanky

remove the - from the front and try the search.

- in search language equates to not including

or try this link 2015
__________________
--
Ceri Thomas
Personal Site
Mix Tech/Assistant Sound Editor
Reply With Quote
  #3  
Old 07-18-2007, 08:10 AM
tj_davies tj_davies is offline
Member
 
Join Date: Jul 2004
Posts: 1,220
Default Re: BTQT error -2015 - Search is wanky

Try using a short file-name, and change it to the correct name in the finder after the bounce.

Unfortunately Quicktime doesn't allow long file names. So it's not entirely a DIGI-bug, although I believe, DIGI could program it in such a form, that an error-message comes up before the bounce has gone through the whole length, which is not only annoying but of course extremely time consuming.

Maybe that solves the problem.


Timothy
__________________
G5 10.13.6
PT Ultimate 2019.12.0
www.pearls-music.com
Reply With Quote
  #4  
Old 07-18-2007, 03:17 PM
Noiz2 Noiz2 is offline
Member
 
Join Date: Jun 2000
Location: Detroit MI & SF CA
Posts: 1,989
Default Re: BTQT error -2015 - Search is wanky

Thanks guys,
I tried 2015 and "-2015", if you put it in quotes you can use the "-", I was still having no luck. But the search at the bottom of the page was working. I'm still not getting the hits I know are out there. THe BTQT and BTD have both had lots of problems at times and were an issue with 7.3???

The last time I tried the bounce the name was "test" so I don't think long file names are the issue. About two weeks ago I bounced this same session to QT with no problem. I thought it might be the insert edit on the video track but I have done this before with no problems and as I said I successfully bounced that section of the session with no problem so???

I finally bounced just the audio (no problem) and dragged it and the original video into FCP and duplicated the insert edit (we extended a title card by a few sec) and out put that to QT. No problems, but a pretty wanky work-around.

-----------
DIGI, PLEASE put out a list of error codes. It is VERY unprofessional to not do this. It might have been of no use being too general, but it might also have pointed out the problem. At the very least it would not be your fault that I wasted hours trying to find out what the hell the number meant - I still don't know, it's not listed anywhere.
__________________
www.scottkouesound.com
SK
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Video Error -2015 Jackdanny Post - Surround - Video 4 03-21-2017 02:34 PM
2015 error when exporting a movie RuffinMedia Post - Surround - Video 1 10-19-2010 07:09 PM
Import Video error -2015 matt connolly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-28-2009 04:57 PM
Bounce To Disk ERROR -2015 nehemiahmh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-26-2006 03:40 PM
Error 87... I did a search, but still..... Roy Howell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 12-22-2002 12:28 PM


All times are GMT -7. The time now is 07:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com