Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-27-2003, 04:38 PM
Barron Barron is offline
Member
 
Join Date: Apr 2000
Location: UK
Posts: 29
Default DIGI Why am i hearing random distortion ??

WHY am i hearing random bursts of distortion on my setup ?? Its getting really embarassing in front of clients....I play the track and all of a sudden there are random bursts!!!! My setup

Dual 1.25 FW800 1 Gig RAM
PT 6.0.1
HD3
192 i/o
Seagate Barracuda 9 gig * 4


Nothing is being clocked from the 192...Dont know if this matters but im also using the High Res Mixer.....

The thing is...its very periodical. Sometimes it happens...sometimes it doesnt happen for days!!!!!!

Could it be the drives ? What is it...!!!!!!

any thoughts would be appreciated...

Reply With Quote
  #2  
Old 08-27-2003, 08:12 PM
Andy R Andy R is offline
Member
 
Join Date: Mar 2000
Location: NY
Posts: 333
Default Re: DIGI Why am i hearing random distortion ??

Are you running HTDM and RTAS at the same time? This will cause distortion. Some HTDM plugs alone will also.

Reply With Quote
  #3  
Old 08-27-2003, 08:48 PM
Barron Barron is offline
Member
 
Join Date: Apr 2000
Location: UK
Posts: 29
Default Re: DIGI Why am i hearing random distortion ??

No..i dont use HTDM plugs...I do use a lot of RTAS plugs with TDM plugs...

Just cant seem to figure out what it is ? Could a fragmented disc cause this ? Or playing too many tracks from one drive ? Its very tempramental and has no apparent pattern.
Reply With Quote
  #4  
Old 08-28-2003, 12:56 AM
crowdog crowdog is offline
Member
 
Join Date: Mar 2000
Location: Jim Thorpe, PA
Posts: 609
Default Re: DIGI Why am i hearing random distortion ??

Are you using Waves plug-ins?? Are they RTAS versions? I know there were some issues with a recent RTAS Waveshell, that caused random bursts. Waves did issue a fix.

Have you been able to see if it's coming from a particular source? Maybe if you check one of your plugins after the fact you'll see it totally maxxed out. If you can find the source maybe you can see if it's the same offender each time it happens. Good luck with it, it sucks.
__________________
___________________________________________
Mac Pro 2 x quad-core 2.8Ghz / 14GB RAM / OSX 10.6.8/ PT10.0.1 / 003R
Reply With Quote
  #5  
Old 08-28-2003, 10:21 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,624
Default Re: DIGI Why am i hearing random distortion ??

Barron,

Yes, there are some known issues with Waves. If you are using waves contact them for an update.

Also, we have seen noise related issues with unsupported SCSI cards and drive formatting.

What SCSI card are you using?

For the two supported ATTO cards:
Have you installed the ATTO configuration tool and updated the firmware on the card yet? The ATTO config tool can be installed from the Pro Tools 6.x CD installer.

You can find information on updating the firmware here:

http://www.digidesign.com/support/re...es_Read_Me.pdf


Also, make sure all of the volumes are formatted with Disk Utility as HFS+ volumes to avoid problems.


Hope this helps.

Mike
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #6  
Old 08-28-2003, 05:59 PM
Barron Barron is offline
Member
 
Join Date: Apr 2000
Location: UK
Posts: 29
Default Re: DIGI Why am i hearing random distortion ??

I do use the RenComp on a few tracks but this is as TDM. I use an approved ATTO card and also use the ATTO config utility that comes with PT6 .....Its formatted in HFS+ aswelll..

I upgraded to PT 6.1 today...and so at least for today...PT ran like a charm..

Ill certainly check out the Waves issue...


I appreciate the help..thx

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hearing always a distortion when playing back!!Please HELPPPP yiannisbot Pro Tools SE and Essential (Mac) 1 10-08-2011 08:25 AM
Playback is skipping and hearing crackle and distortion accius Windows 7 07-08-2011 04:33 AM
For anyone who is having the random white noise burst / random distortion problem Philly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-23-2010 05:56 AM
Random DISTORTION!!!!!!! Musicb4hw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-21-2007 07:16 AM
hearing distortion on 001 when recording real audio popeyereds General Discussion 1 01-06-2001 11:38 AM


All times are GMT -7. The time now is 08:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com