Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-15-2007, 01:11 PM
Bellboy Bellboy is offline
Member
 
Join Date: Apr 2001
Location: Richmond, CA USA
Posts: 4
Default Left side of monitor goes out

Hi fellow recorders. I'm running HD 2. Has anyone had this problem? While listening back to some recorded material the left side of the stereo went out. It didn't effect the signal going out to the singer who was recording. Signal appeared to be coming out of the 192. When I powered down the C24 it would fix it for a little while, but then it would happen again. When I re-booted the whole system it fixed it for the rest of the day. But it still happens now and then. I did get some sort of ethernet message once when I powered down the C24. Thanks for your help.
Reply With Quote
  #2  
Old 05-25-2007, 06:52 PM
mscotts22 mscotts22 is offline
Member
 
Join Date: Aug 2006
Posts: 3
Default Re: Left side of monitor goes out

I have the exact same problem with my C24, it needed new monitor section cards. Contact Digi to get it repaired.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback only out of left side PYROAZMB Pro Tools 9 1 03-06-2012 12:40 AM
Sound coming from only right or left side? Chronobot 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-28-2011 03:43 PM
I only get sound out of left side of headphones msgood 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-21-2009 09:16 AM
001 Out levels Left side hot? ajazzie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-30-2003 10:12 PM
Lost left side audio! lgs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-15-2000 08:58 AM


All times are GMT -7. The time now is 08:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com