Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-06-2016, 12:15 PM
matty-obcd matty-obcd is offline
Member
 
Join Date: Apr 2016
Location: dublin
Posts: 1
Default Interfaces for pro tools 12

Hi I was wondering if someone could help me before i lose my rag. I bought pro tools and a new mac. It came with yosemite OS X, I have tried 3 different interfaces and I just cost get sound out of any of them. I recently got a focus rite 2i2 which i read would work. Any ideas why they aren't coming through? Thank in advance
Reply With Quote
  #2  
Old 04-06-2016, 01:15 PM
VRW VRW is offline
Member
 
Join Date: Sep 2007
Posts: 1,318
Default Re: Interfaces for pro tools 12

The 2i2 basically does work with all the latest stuff as I can confirm (got one myself with OSX El Capitan and PT12). As it doesn´t use any driver or software
there should be no problem from the Focusrite itself (given the unit is not dead).

First of all set up all the optimization stuff for Yosemite.
http://avid.force.com/pkb/articles/t...Optimize-10-10

Restart your system, open PT and make sure you really have set up the Scarlett as your audio engine in Pro Tools (check out your Playback Engine menu settings).

Then go to your I/O menu in PT, click the DEFAULT button on every single page (Input, Output, Bus, Insert) and click OK finally.

Then check out the I/O settings on all your tracks including the Master track as they all need to meet those on the Scarlett to receive any output.

Finally check out your hardware. Make sure your headphones are ok, the cables from the 2i2 to your speakers are ok etc. Check out your USB cable as well and
even don´t forget to check the settings on the Scarlett itself.

The best of success to you!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Traditional Avid interfaces vs 3rd party interfaces aftermid Pro Tools 10 9 10-24-2012 02:12 PM
New Pro Tools HD Interfaces Escape 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 08-19-2010 09:17 AM
Can i run several interfaces with MP Pro Tools? Logic Pro Pro Tools M-Powered (Mac) 0 06-10-2007 01:49 PM
Useing 2 interfaces with pro tools le ? Brandon Alvis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-09-2007 09:16 AM
interfaces for pro tools 7 Illl0lll 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-07-2006 12:26 AM


All times are GMT -7. The time now is 07:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com