Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Aspera DigiDelivery

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-20-2010, 04:04 PM
coolseethie coolseethie is offline
Member
 
Join Date: Dec 2009
Posts: 16
Default .

.

Last edited by coolseethie; 07-21-2010 at 12:45 PM. Reason: Problem solved by rebooting, no real issue ever occurred. In retrospect rebooting was the first thing I should have done.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
digidelivery will download but not upload viaspiaggia Post - Surround - Video 2 10-08-2012 12:51 PM
OT Upload charges Big World General Discussion 0 10-19-2009 06:38 PM
OSX 10.4.7: can I upload to it?? hed 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-01-2006 08:33 AM
can I download the 002 on pc to upload on my mac surchur 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-27-2002 08:51 PM


All times are GMT -7. The time now is 07:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com