Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-01-2006, 08:33 AM
hed hed is offline
Member
 
Join Date: Jul 2005
Location: Italy
Posts: 188
Default OSX 10.4.7: can I upload to it??

I'm using PT LE 7.1 on a PowerPC G5 OSX 10.4.6...should I wait for Digi text or what?!

Thanks
__________________
MacBook Pro 2.4GHz, 4GB, Leopard 10.5.5, Lacie Firewire HD250, MBox1 PT LE 8, Apogee Mini-Me, Akai MPC 500 & S2K, FMR Audio RNC, Microkorg, Genelec 8020A


myspace.com/korneliuskeyloid
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't upload audio from CDs into PT jwd65 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-21-2013 07:00 PM
New ISP, now DD will upload but not download coolseethie Aspera DigiDelivery 0 07-20-2010 04:04 PM
OT Upload charges Big World General Discussion 0 10-19-2009 06:38 PM
upload times jlakser Aspera DigiDelivery 4 07-12-2007 08:31 AM


All times are GMT -7. The time now is 05:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com