Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-09-2002, 09:06 AM
cdrecords cdrecords is offline
Member
 
Join Date: Dec 2000
Location: Islamorada, FL
Posts: 34
Default Recording midi and audio in sync

I've also posted this in the pro tools LE for windows forum as well.As Iíve experienced before Iím probably overlooking something very simple so I apologize up front. It is something Iím not seeing in any of the DUC though.

1) I want to use my drum machine connected to the 001 and monitored thru the 001 as a click and want to record a 4 bar guitar part.
2) Then I want to merge midi record a drum part that goes with the guitar part
Iím in low latency monitoring and in auto input monitoring
Buffer Size 128 samples
BPM 145
1 bar count off
I record the guitar part and play it back
When itís in record mode with auto input monitor the guitar part is in time with the click.
As soon as I take it out of record to go back and record the midi drum part the guitar part is late by 1011 samples
This led me to Global midi playback offset, which isnít helping. (Iíve tried many settings from
Ė10000 samples to + 10000 samples with no luck)
The guitar part is still late.

I appreciate any help. Thanks, Billy
Reply With Quote
  #2  
Old 10-09-2002, 02:16 PM
cdrecords cdrecords is offline
Member
 
Join Date: Dec 2000
Location: Islamorada, FL
Posts: 34
Default Re: Recording midi and audio in sync

I realized after much trial and error that the Compressor and eq plug ins were the culprit. Once removed everything is in sync
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio recording out of sync - Sandra Report Elnico50 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 07-28-2010 02:41 AM
Audio latency while recording durring midi sync adlib311 MIDI 1 02-25-2009 05:26 PM
Recording Midi sync problems?? please help luckylukedg MIDI 1 06-27-2007 10:27 PM
Recording Midi and Audio in sync cdrecords 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 10-09-2002 02:31 PM
How do I sync audio after recording? H-man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 05-01-2001 08:52 AM


All times are GMT -7. The time now is 10:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com