Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 11-30-2017, 09:57 AM
Cal D Cal D is offline
Member
 
Join Date: Aug 2009
Posts: 153
Default Re: Need help with Hardware sends

Ordinarily it's not the case that I am running close to the edge. More about learning about how to integrate hardware.
Reply With Quote
  #12  
Old 11-30-2017, 04:59 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,863
Default Re: Need help with Hardware sends

Quote:
Originally Posted by Cal D View Post
Ordinarily it's not the case that I am running close to the edge. More about learning about how to integrate hardware.
I'm all for learning(and I do applaud you for the effort), but I think you are putting the cart before the horse here. Plugins will meet or beat the hardware you have and these pieces are not going to make better recordings(that's up to the operator...you). I suggest keeping things simple in this early learning stage so you master the software. Once you reach a point where your skill level is giving you the best results with your current setup, that's the time to look into improving your hardware. And it probably won't be by adding a cheap reverb or the antares unit, because you will reap bigger improvements by getting better microphones, better preamps, better acoustics in your recording space and maybe a killer "recording channel"(combination of preamp, EQ and compressor) so you get the best sound on the way in(which takes much less "fixing" when it comes time to mix. Just one guy's 2 cents
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hardware sends issue mickeyrouse Pro Tools 11 3 09-08-2015 06:34 AM
Hardware Inserts -vs- Sends Table Syrup Records Pro Tools HDX & HD Native Systems (Mac) 3 03-19-2014 12:46 AM
Can i use 4 ins/outs/ as hardware sends? SMonkey Pro Tools HDX & HD Native Systems (Mac) 13 09-26-2012 09:23 AM
Hardware Inserts and Sends joey.arbogast 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-30-2011 08:05 AM


All times are GMT -7. The time now is 04:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com