Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-29-2016, 01:44 PM
T-Low T-Low is offline
Member
 
Join Date: Dec 2002
Location: Germany
Posts: 320
Default HEAT + Dynamic Plug in Processing in 12.6

i´m sorry to sound like a broken record

but there is a bug in HEAT + Dynamic Plug in Processing

i´ve tested on 12.4, 12.5 and 12.6
with Yosemite and Sierra :

Create a 96 track session at 96k / 24 bit , 64 Samples buffer
no audio files needed

Activate HEAT in POST setting
Add f.x. Avid Channel Strip , or any other plug in , to all channels

Hit Play + Stop , the CPU load stays the same ... minutes later
it never drops like it should

Deactivate all the Avid channel strips and the CPU load goes down !!!

any suggestions ?
thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dynamic Plugin Processing ... Waves ? T-Low Pro Tools 12 5 08-21-2015 12:44 PM
"dynamic plugin processing" Issues PT 11.2.1 musicmixer04 Pro Tools 11 6 10-18-2014 07:08 AM
Dynamic Plug-in Processing Question quantise Pro Tools 11 1 03-13-2014 10:05 AM
Is Dynamic Plug-in Processing messing up some VI's Touchwood Studios Pro Tools 11 2 11-19-2013 03:09 PM


All times are GMT -7. The time now is 12:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com