Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-02-2009, 04:20 PM
dekstar253 dekstar253 is offline
Member
 
Join Date: May 2008
Posts: 10
Default Need to keep reinstalling Pace Extensions??

Hi,

I'll get straight to the point:

The Setup:

I've installed PT8LEcs2 on a MBP running 10.5.7 updated using the combo updater downloaded from Apple's website.

The Issue:

When I boot PT8, it asks to install the Pace extensions because it thinks they're not there. I install them, PT8 boots up.

...However...

Upon restart, relogin, PT8 asks for the PACE extensions all over again. Seems that PT8 doesn't remember them being installed.

Done So Far:

Uninstalled PT8 (Clean Uninstall) and PACE (Uninstaller Script from install .dmg). Deleted PT: prefs, DB folders, Library folders, Application Folder.

Installed 10.5.7 Combo Update (DL'd from Apple.com, not Software Update)

Installed PT8 ->PT8cs2

Installed PACE

---NO DICE---

Any ideas?

Thanks!

Deks
Reply With Quote
  #2  
Old 06-02-2009, 04:36 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: Need to keep reinstalling Pace Extensions??

Quote:
Originally Posted by dekstar253 View Post
Hi,

I'll get straight to the point:

The Setup:

I've installed PT8LEcs2 on a MBP running 10.5.7 updated using the combo updater downloaded from Apple's website.

The Issue:

When I boot PT8, it asks to install the Pace extensions because it thinks they're not there. I install them, PT8 boots up.

...However...

Upon restart, relogin, PT8 asks for the PACE extensions all over again. Seems that PT8 doesn't remember them being installed.

Done So Far:

Uninstalled PT8 (Clean Uninstall) and PACE (Uninstaller Script from install .dmg). Deleted PT: prefs, DB folders, Library folders, Application Folder.

Installed 10.5.7 Combo Update (DL'd from Apple.com, not Software Update)

Installed PT8 ->PT8cs2

Installed PACE

---NO DICE---

Any ideas?

Thanks!

Deks
I would try repairing permissions.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #3  
Old 06-03-2009, 10:40 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,624
Default Re: Need to keep reinstalling Pace Extensions??

If that doesn't work, try this:

Trash the PACE Anti-Piracy folder located at : MacHD>Library>Application Support

Trash the PACESupport folder located at : MacHD>Library>Startup Items

Empty the trash, restart and reinstall the PACE drivers from this page.

You may also need to download and install the iLok drivers to be able to view and synchronize your iLok on the iLok website.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #4  
Old 06-03-2009, 01:30 PM
dekstar253 dekstar253 is offline
Member
 
Join Date: May 2008
Posts: 10
Default [Solved]Re: Need to keep reinstalling Pace Extensions??

Hi,

Thanks for the replies. Deleting and reinstalling the PACE stuff worked!


thanks again!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PACE extensions problem with Waves Plugins Detlef Brockmann Pro Tools TDM Systems (Mac) 6 12-07-2014 09:37 AM
Required software extensions are missing (Pace) mriguana macOS 5 09-21-2011 10:47 AM
required software extensions are missing pace sytrusze 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 05-17-2011 04:26 PM
Leopard and Pace Extensions GiantHogweed 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-04-2007 01:53 AM
help with reinstalling Equality 7-2521 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-24-2005 06:28 AM


All times are GMT -7. The time now is 07:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com