Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-03-2019, 03:36 PM
cruisemates cruisemates is offline
Member
 
Join Date: Mar 2004
Location: Phoenix, AZ
Posts: 766
Default PT10 - downloaded 32-bit xpand, NI and Kontakt - how to Install?

I have Xpand2, NI and Kontakt downloaded in RTAS form from my AVID account which knows I have Protools 10. I am running my pt10 on Windows 7. It is version 10.3.8 (I believe). I also got an AIR Instruments zip file.

Now - I also got all of these same programs when I bought my Triple Play midi pickup - and so I believe they may all already installed on my computer - BUT, I don't see them as options in a session, so maybe they are not installed, or maybe they are installed incorrectly.

These things (XPand2 and AIR) used to come as part of the ProTools installation, but that ended with PT10 - they are a separate download (still available).

I do know that one of the big issues with PT plugins is that the right files must be in the correct folders. I even saw a message about needed Kontakt.dll in the program files folder so I have that downloaded as well.

Avid says the correct folder for these plugins is /Program Files/Digidesign - but that folder was not on my computer. So I created it (it is still empty)

The question: it seems the art of installing these aftermarket freebies to PT 10 is somewhat a lost art. Does anyone know how to install the 32-bit version of Kontakt, NI and Xpand2 to PT10 - all of which were downloaded from the Avid web site?

Mainly, I have had success in the past by moving files to the correct plugin folders - Or maybe I should just start from scratch but uninstalling what I have on there already would be a long process (regedit, etc).

BTW: I do have non-HD, and I do also have the registration numbers for the free downloads (I got it through Fishman when I got the Triple Play).
__________________
- but the second mouse gets the cheese
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
XPand Downloaded and Installed but not showing up in plugins. ZdonTheRapper Pro Tools 10 7 09-19-2019 03:41 PM
After Xpand install, PT10 crashes while open old sessions Simon Andersson macOS 1 06-21-2012 06:50 PM
keep free trial PT10 or use downloaded installer edencane macOS 0 05-10-2012 03:44 AM
Downloaded LE upgrade will not install magnifly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-17-2007 03:55 PM
how to install ptle 6.4 downloaded from digistore? Afrobeatnik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-30-2005 11:33 AM


All times are GMT -7. The time now is 03:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com