Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-11-2011, 08:34 AM
simonchase simonchase is offline
Member
 
Join Date: Sep 2001
Posts: 309
Default Region groups with fades disappearing

Hi all,

I'm getting odd behaviour.

I frequently make fill (for production dialogue) by crossfading a load of stolen bits of air together. I then want to fade these into the dialogue so I turn the whole thing into a big region group and make a fade.

I have been noticing since PT9 that every now and then I will come back to a section like this a few days later and find that the fade is no longer there and neither is the region group. Just the crossfaded original audio which of course now bumps in suddenly rather than fading up.

I've been using this technique since region groups came out but only since PT9 have i ever noticed them going missing like this. About 10 times in 3 weeks

I can't find a repeatable set of circumstances that makes it happen though.

Worrying.

PT9.0.1 -- HD2
Mac OS 10.6.5 -- 2 x 2.4 Quad Core Intel Xeon -- 8Gig Ram
Intensity Pro 3.9.4
Reply With Quote
  #2  
Old 02-11-2011, 08:52 AM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,627
Default Re: Region groups with fades disappearing

A similar bug was reported recently. Region groups don't seem to work right in 9 yet. Best to duplicate the playlist and consolidate instead. I.e., at the point that you would make the region group, duplicate the playlist, consolidate the "air," then crossfade that with the dialog.
__________________
David J. Finnamore

Nyquist was right.

PT 2019.10 Ultimate | Omni | macOS Sierra
PT 2019.10 | Saffire Pro 40 | Win10
Reply With Quote
  #3  
Old 02-11-2011, 09:59 AM
simonchase simonchase is offline
Member
 
Join Date: Sep 2001
Posts: 309
Default Re: Region groups with fades disappearing

Yikes. I'm big into region groups. Thanks for the tip.
__________________
PT Ultimate 2019.6 - Apogee Quartet ---- MacOS 10.12.6 - Mac Pro (Mid 2010) - 2 x 3.46 GHz 6-Core Intel Xeon - 48 GB 1333 MHz DDR3 RAM - SSD Startup Disk ---- AJA Kona LHi PCIe
Reply With Quote
  #4  
Old 03-28-2011, 11:01 AM
soundtrane soundtrane is offline
Member
 
Join Date: Sep 2010
Location: bombay
Posts: 4
Default Re: Region groups with fades disappearing

REGION GROUPS do NOT maintain automation data when exported. WTH not?? Of what use is this to anyone? If Digi wanted users to have access to grouping regions within ONLY the SAME session, then WHY give an option to EXPORT a region group???

Truly useless to export anything WITHOUT automation...

Digidesign needs to answer this one...

-vin
Reply With Quote
  #5  
Old 03-28-2011, 11:07 AM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,627
Question Re: Region groups with fades disappearing

Region groups have nothing to do with automation. Automation is a feature of tracks. But it is possible to import tracks into another session, and their automation will come with them.

Region groups are a great way to send edited sections between sessions without losing re-edit capability to consolidation. They're a cornerstone of my workflows on spoken word material.
__________________
David J. Finnamore

Nyquist was right.

PT 2019.10 Ultimate | Omni | macOS Sierra
PT 2019.10 | Saffire Pro 40 | Win10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Region Groups-->Clip Groups Import File Menu Not working minister Pro Tools 11 0 01-06-2014 12:23 PM
How to audition region GROUPS in the region list?? pootler macOS 5 06-16-2011 02:41 PM
Fades on Region Groups Bug JWalkerPostAudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-23-2009 09:46 PM
BUG? FEATURE? Fades over region groups unmute underlying audio! reichman Post - Surround - Video 1 07-27-2009 02:17 PM
fades ignored within region groups dj_grimmace Pro Tools TDM Systems (Mac) 2 11-12-2007 08:44 AM


All times are GMT -7. The time now is 06:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com